Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Nov 14, 2009, 7:21 PM   #11
Senior Member
 
bluenose's Avatar
 
Join Date: Mar 2009
Location: Ontario, Canada
Posts: 470
Default

I was beginning to go through withdrawal! Great to have the site back up and running. Thanks for your efforts.

Regards
bluenose is offline   Reply With Quote
Old Nov 14, 2009, 9:02 PM   #12
Senior Member
 
Hawgwild's Avatar
 
Join Date: Mar 2006
Location: Pensacola, Florida
Posts: 3,525
Default

Quote:
Originally Posted by bluenose View Post
I was beginning to go through withdrawal! Great to have the site back up and running. Thanks for your efforts.

Regards
Ditto!!
Hawgwild is offline   Reply With Quote
Old Nov 14, 2009, 9:04 PM   #13
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

And this is just after announcing than Hards80 was a new super moderator.
OK dustin, what did you do?

brian
VTphotog is offline   Reply With Quote
Old Nov 14, 2009, 10:32 PM   #14
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

I tried to get in eariler today and it said the address was not valid and did not exisit.

Thanks to those who got this site back up and opening.

dave
Photo 5 is offline   Reply With Quote
Old Nov 14, 2009, 10:33 PM   #15
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

Quote:
Originally Posted by VTphotog View Post
And this is just after announcing than Hards80 was a new super moderator.
OK dustin, what did you do?

brian
too much super for the system
Hards80 is offline   Reply With Quote
Old Nov 15, 2009, 7:08 AM   #16
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,214
Default

Quote:
Originally Posted by Hards80 View Post
too much super for the system
Ah, so you had to put in faster servers to keep up with you?

I was out on Thursday, and when I tried to access the site on Friday, I kept getting no response. Guessed it may have been some Friday the Thirteenth virus or some such.

Thanks and congratulations to all on getting things up and running again.

brian
VTphotog is offline   Reply With Quote
Old Nov 15, 2009, 7:00 PM   #17
Senior Member
 
Join Date: Aug 2009
Location: NYC
Posts: 1,990
Default

Quote:
Originally Posted by VTphotog View Post
Ah, so you had to put in faster servers to keep up with you?

I was out on Thursday, and when I tried to access the site on Friday, I kept getting no response. Guessed it may have been some Friday the Thirteenth virus or some such.

Thanks and congratulations to all on getting things up and running again.

brian
I kept getting the message, "The site has no data."

I was wondering if the whole place had crashed and been wiped out.

Dave
Chato is offline   Reply With Quote
Old Nov 15, 2009, 9:51 PM   #18
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

I want to thank you all for being so understanding during the outage.

I just posted up a short message explaining why the site was down: Recent site outages
billy is offline   Reply With Quote
Old Nov 16, 2009, 8:52 AM   #19
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,585
Default

I dont think everything is back to normal yet. I had problems logging in this morning.
Bynx is offline   Reply With Quote
Old Nov 16, 2009, 9:08 AM   #20
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Quote:
Originally Posted by Bynx View Post
I dont think everything is back to normal yet. I had problems logging in this morning.
Hopefully the "problems" are over
billy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:12 AM.