Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Nov 20, 2009, 10:56 AM   #31
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

it was weird, yesterday i had no problems reading all the posts.

but i could not reply or start a new thread.

today it seems to be fine.
Hards80 is offline   Reply With Quote
Old Nov 20, 2009, 11:13 AM   #32
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

That's because I took away your "super powers" for one day, that's all.

Just kidding, that does sound weird though.
billy is offline   Reply With Quote
Old Nov 20, 2009, 11:53 AM   #33
Moderator
 
Join Date: Aug 2004
Posts: 8,529
Default

I had a similar problem. At work yesterday I could not post or reply all day - just locked up any time I tried. By the time I was home I was able to. Today, no problems posting at work.
JohnG is offline   Reply With Quote
Old Nov 21, 2009, 11:18 AM   #34
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,585
Default

Quote:
Originally Posted by billy View Post
The people on this forum are what make it so great.
Thanks for those kind words billy. hahahahahaha
Bynx is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:04 AM.