Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Nov 12, 2009, 4:09 PM   #1
Senior Member
 
deadshot's Avatar
 
Join Date: Apr 2006
Location: Hertfordshire UK
Posts: 759
Default Difficulty getting in

Hi, I have ben trying for two days to get into this site via Google Safari and Firefox.
Persistance has finally paid off.
Has there been a problem?
I have been away for a while due to an eye operation.
No problem getting into a variety of other sites ok.
deadshot is offline   Reply With Quote
Sponsored Links
Old Nov 12, 2009, 4:29 PM   #2
Member
 
Almar's Avatar
 
Join Date: Sep 2006
Location: Swansea, Wales
Posts: 95
Default

Hello Deadshot. I was unable to get on here earlier this afternoon but the site was fine this morning and of course is fine now.

I only use Google Chrome now as Firefox seems to be suffering from a load of unwanted (by me) add-ons. I'm in south Wales btw.
Almar is offline   Reply With Quote
Old Nov 12, 2009, 4:37 PM   #3
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

We have been experiencing some issues today, and Steve's is just one of several sites being affected. Our IT department is working hard to get everything taken care of.

Thanks for your patience.
billy is offline   Reply With Quote
Old Nov 12, 2009, 4:52 PM   #4
Member
 
Almar's Avatar
 
Join Date: Sep 2006
Location: Swansea, Wales
Posts: 95
Default

No sweat at all, Billy and thanks for the info. While I'm here, I'd better thank Steve and all of you who were concerned with improving the functionality of Steve's Digicams which works like a dream for me.

Gratefully, Almar.
Almar is offline   Reply With Quote
Old Nov 12, 2009, 5:04 PM   #5
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

You're welcome, and thank you for the kind words!
billy is offline   Reply With Quote
Old Nov 12, 2009, 7:44 PM   #6
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

By the way I am using sea monkey and having trouble getting in and once in its very slow to navigate. Messages take 15 to as much as 30 seconds to load and I am oin high speed internet.

dave
Photo 5 is offline   Reply With Quote
Old Nov 12, 2009, 7:50 PM   #7
Senior Member
 
SharpShotGal's Avatar
 
Join Date: Oct 2009
Location: Kitsap Penninsula, Washington State
Posts: 1,217
Default

Yea I see that too been slow all morning the other day it was not taking me in either I said heck it and stepped away from the computer for the day and it was only this forum that was acting up.... makes me wonder whats going on in the wires at Steve's ....I am on Broadband as well and it was low just the first try on reply as well...
SharpShotGal is offline   Reply With Quote
Old Nov 13, 2009, 8:28 AM   #8
Senior Member
 
gjtoth's Avatar
 
Join Date: Nov 2007
Location: Louisville, KY, USA
Posts: 6,938
Default

I can't speak for others but the site has been extremely unresponsive. Almost like there's a DoS hitting it.
__________________
Gary ---- "The best camera is the one you have with you."
<><~~~~~~~~~~~
Pentax K-70 ~ Panasonic FZ1000
My Gallery

--
Hebrews 13:3
gjtoth is offline   Reply With Quote
Old Nov 13, 2009, 9:08 AM   #9
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

We're aware of the access problems, and engineers are working to correct them as quickly as possible. My apologies for any inconvenience.
JimC is offline   Reply With Quote
Old Nov 14, 2009, 8:03 PM   #10
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Welcome back!

I've been Jonesing for Steve's.
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:55 PM.