Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Apr 6, 2010, 9:20 AM   #1
Junior Member
 
Join Date: Jun 2009
Posts: 5
Default Review links broken for EX-S7 and DMC-FZ35 [Resolved]

These links for the EX-S7 and DMC-FZ35 are broken for me:

http://www.steves-digicams.com/camer...s7-reveiw.html

http://www.steves-digicams.com/camer...35-review.html

I noticed you spelled "review" incorrectly in the EX-S7 link, but the link still doesn't work if I fix the spelling.

- Phil
boardhead is offline   Reply With Quote
Sponsored Links
Old Apr 6, 2010, 9:44 AM   #2
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

boardhead (Phil),

Thanks for the heads up!

Unfortunately, I've been aware of the issue since I posted the review yesterday. We are experiencing an issue at the moment with publishing, however Tech is on the job.

Hopefully they will get it fixed today, then I'll make the usual announcements about the review. We've got quite a few scheduled to go live this week, so stay tuned!
billy is offline   Reply With Quote
Old Apr 6, 2010, 3:12 PM   #3
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

This review is now displaying properly, enjoy!
billy is offline   Reply With Quote
Old Apr 7, 2010, 11:47 AM   #4
Junior Member
 
Join Date: Jun 2009
Posts: 5
Default

Hooray! Thanks!!
boardhead is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:20 AM.