Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old May 12, 2010, 11:54 AM   #1
Senior Member
 
deadshot's Avatar
 
Join Date: Apr 2006
Location: Hertfordshire UK
Posts: 759
Default upload problems.

Hi,
I'm having problems uplaoding a couple of photo's.
The first one came back "upload failed" and the second one came back that I was "missing a security token".
I'm puzzled because I have posted photo's many times before without problems.
What am I doing wrong???
__________________
D5100 +18-200mVR Nikkor lens.
SB400 Flash, ML-L3 Remote.
SB 700 Flash
Holster + Shoulder Bag.
Beike carbon 4 section tripod/monopod
Gorillapod SLR Zoom + BH1 ball head
Panasonic FZ1000
Panasonic FZ200
Nissin D i40 Flash
+ SLR Gorillapod
deadshot is offline   Reply With Quote
Sponsored Links
Old May 12, 2010, 12:26 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

How large were the files?

The forums software will attempt to downsize and recompress images that are not within the maximum limits set for dimensions and file size. The maximum sizes are set for dimensions of 1024 pixels or less on an image's longest side for forum posts, with a maximum file size of 260,000 bytes (approx. 253.9KB).

You'll see these limits shown when you upload images. See my comments in this post for more details:

http://forums.steves-digicams.com/ge...ml#post1026659

But, if the uploads are too large, the forums software may reject them, and you may see some unusual errors (even though it will try to resize and recompress them in most cases). So, that may be your issue (file size or dimensions way too large for the maximum limits we have set).

If you want the best quality without the forums software rejecting some images, make sure your uploads are within the maximum limits set for both file size and dimensions. Otherwise, you'll end up with softer photos being shown if the forums are able to downsize them OK, with all EXIF information stripped out. If they're within the maximum limits, the forums will not attempt to modify the images.
JimC is offline   Reply With Quote
Old May 13, 2010, 4:12 AM   #3
Senior Member
 
deadshot's Avatar
 
Join Date: Apr 2006
Location: Hertfordshire UK
Posts: 759
Default

Thanks Jim,
I have been over what I did and it was caused by my saving method after I had got the size right. I had saved and overwritten my resized pic.Duuhhh! It's called getting old.
Anyway I will try again.
__________________
D5100 +18-200mVR Nikkor lens.
SB400 Flash, ML-L3 Remote.
SB 700 Flash
Holster + Shoulder Bag.
Beike carbon 4 section tripod/monopod
Gorillapod SLR Zoom + BH1 ball head
Panasonic FZ1000
Panasonic FZ200
Nissin D i40 Flash
+ SLR Gorillapod
deadshot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:08 PM.