Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Jun 2, 2011, 10:23 AM   #11
Senior Member
 
musket's Avatar
 
Join Date: Jan 2007
Posts: 2,782
Default

Ha ha i captured the sceen with instant demo then converted it to an AVI file then used JSC Animation shop to cull and edit the gif Animation.
musket is offline   Reply With Quote
Old Jun 2, 2011, 11:14 AM   #12
Senior Member
 
tkurkowski's Avatar
 
Join Date: Apr 2007
Location: Maryland, USA
Posts: 3,625
Default

Quote:
Originally Posted by billy View Post
Hmm, that's odd.



Ok, spill the beans on how you did that fancy screen capture animation

I'll wait for Jim to reply. If he can't figure this out, I'll contact Tech.
It's not there on mine either, and I do like the black background for photos. My forum just switched to the light background yesterday when I wasn't looking.

Ted
tkurkowski is offline   Reply With Quote
Old Jun 2, 2011, 12:42 PM   #13
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I think I've found and fixed the problem.

Please check and see if you can change your default theme now by editing your options and saving them (you should now see a drop down list with the Dark Forum Skin at the bottom of this page):

http://forums.steves-digicams.com/pr...do=editoptions

JimC
JimC is offline   Reply With Quote
Old Jun 2, 2011, 12:52 PM   #14
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

Quote:
Originally Posted by JimC View Post
I think I've found and fixed the problem.

Please check and see if you can change your default theme now by editing your options and saving them (you should now see a drop down list with the Dark Forum Skin at the bottom of this page):

http://forums.steves-digicams.com/pr...do=editoptions

JimC
It is back now - the drop down was not visible yesterday when my screen had changed to white - it came back black now. Thanks for the fix.
__________________
.
.
If life brings you lemons, you can make lemonade.
penolta is offline   Reply With Quote
Old Jun 2, 2011, 12:58 PM   #15
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Good. For some reason, it was disabled in the Style Manager Setup screens (perhaps a quirk from an update). Anyway, reenabling it appears to have fixed the problem.
JimC is offline   Reply With Quote
Old Jun 2, 2011, 1:38 PM   #16
Senior Member
 
Torgny's Avatar
 
Join Date: Jan 2007
Location: Northeast Passage 10; Gothenburg, Sweden, Northern Europe, Planet Earth, Outskirts of Milky Way, Uni
Posts: 10,042
Default

Jim,

Mark,

Billy,


Thank you, moderators, for your efforts (and patience in my case) It works fine by now, for me anyhow. Black is beautiful


Torgny
__________________

"Every man", he says thoughtfully, "should pull a boat over a mountain once in his life". And then, once again, he laughs at himself. (About Werner Herzog) TTL Photography (True To Life Pictures) My Zenfolio Photo site is at http://torgnydellsen.zenfolio.com/

The pictures are optimized for slideshows. The slideshow button is at the upper right. Please use your loudspeakers. There is some music, progressive music from the seventies in the different galleries.
Allagerillagallallerilly!

Torgny is offline   Reply With Quote
Old Jun 2, 2011, 3:10 PM   #17
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Quote:
Originally Posted by JimC View Post
Good. For some reason, it was disabled in the Style Manager Setup screens (perhaps a quirk from an update). Anyway, reenabling it appears to have fixed the problem.
Thanks Jim!
billy is offline   Reply With Quote
Old Jun 6, 2011, 3:32 PM   #18
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Thanks to all for getting itfixed. The brighter them was blowing out my monitors brightness to the max and I could barely read anything. I am glad the black option ois back

dave
Photo 5 is offline   Reply With Quote
Old Jun 7, 2011, 5:41 AM   #19
Senior Member
 
tkurkowski's Avatar
 
Join Date: Apr 2007
Location: Maryland, USA
Posts: 3,625
Default

A Thank You to the moderators from me also!
tkurkowski is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:23 PM.