Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Feb 2, 2012, 3:54 PM   #11
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Also for me every time I log on it throws me to the bottom of the pages-index. Also when I move backwards it does the same.

dave
Photo 5 is offline   Reply With Quote
Old Feb 2, 2012, 3:57 PM   #12
Senior Member
 
Bob Nichol's Avatar
 
Join Date: Apr 2003
Location: Eastern Ontario Canada
Posts: 822
Default

Norton AV triggered as well this morning.
Bob Nichol is offline   Reply With Quote
Old Feb 2, 2012, 4:01 PM   #13
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by Photo 5 View Post
Also for me every time I log on it throws me to the bottom of the pages-index. Also when I move backwards it does the same.
That should no longer be happening (that was one of the symptoms with some browsers, and the issue causing it was fixed at around 1:00PM EST). If it is still happening, try clearing your browser's cache in case your browser is loading a cached version of the site. Here's one page on how to do that:

http://support.google.com/accounts/b...n&answer=32050

Quote:
Originally Posted by Bob Nichol View Post
Norton AV triggered as well this morning.
Thanks Bob.
JimC is offline   Reply With Quote
Old Feb 2, 2012, 4:08 PM   #14
Senior Member
 
laurel99's Avatar
 
Join Date: Apr 2010
Location: Minneapolis, MN
Posts: 165
Default

Quote:
Originally Posted by JimC View Post
Thanks. Avast Free seems to have very fast scanning speed from what I can see from the latest AV-Comparatives test here (faster than any other product tested)

http://www.av-comparatives.org/image...od_aug2011.pdf

So, it's nice to know they are doing web page analysis and looking at javascript on web pages with their free version, too (it looks like they call that feature "web shield").

Of course, none of them are perfect and none of them are going to catch everything.
Thanks for posting the test. It was interesting to read through and compare the different products.

Laurie
laurel99 is offline   Reply With Quote
Old Feb 2, 2012, 6:47 PM   #15
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Yes, it is interesting to see how they compare. In any event, the code causing the alerts with some AV software was removed at around 1:00PM EST. So, you should not see any more problems.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:47 AM.