Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Apr 19, 2015, 11:01 AM   #1
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,522
Default The Mobile Page....

...does not work. At least, not for my iPhone 6+. I tapped on the interchangeable lens forums tab many, many, many times and it went nowhere. Never even gave me the spinning cog. Had to wind up going to the full site to gain access to the forum I wanted to view.
Greg Chappell is offline   Reply With Quote
Sponsored Links
Old Apr 19, 2015, 3:26 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Please see what you get now Greg.

I rarely use the mobile version (more like never, except for checking problems like you just reported), and I found an issue with the way the Digital SLR and Interchangeable Lens Cameras category was being linked to (impacting both the full and mobile versions).

Let us know if my change fixed for you.

Thanks
JimC is offline   Reply With Quote
Old Apr 20, 2015, 7:28 PM   #3
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,522
Default

Thanks Jim.

To be honest I'm still not sure what I did to enter the mobile site. I had never used it either, and at first thought the site had been completely redesigned before realizing I was on the mobile page.
Greg Chappell is offline   Reply With Quote
Old Apr 20, 2015, 8:59 PM   #4
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Quote:
Originally Posted by Greg Chappell View Post
Thanks Jim.

To be honest I'm still not sure what I did to enter the mobile site. I had never used it either, and at first thought the site had been completely redesigned before realizing I was on the mobile page.
Because of Google's recent announcements about the new mobile changes coming tomorrow, we've been adding some mobile friendly options to the site.

So, maybe that's how you got to the mobile site?

If you see any other issues, please let use know ASAP. We had a lot of bugs last week, however the devs seems to have worked them all out.

Thanks!

-billy
billy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:25 PM.