Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Drivers (Wanted or Found) (https://forums.steves-digicams.com/drivers-wanted-found-48/)
-   -   Need Driver for Microtech USB CameraMate for Mac OSX (https://forums.steves-digicams.com/drivers-wanted-found-48/need-driver-microtech-usb-cameramate-mac-osx-19504/)

dureedesign Jan 23, 2004 1:03 PM

Need Driver for Microtech USB CameraMate for Mac OSX
 
Does anyone have the most current driver for the Microtech USB CameraMate card reader for Mac OSX. I installed Panther and now my reader does not mount. It worked fine with Jaguar. If you have or know where I can get the driver I would really appreciate it. Thanks, Floyd :roll:

cczych Jan 23, 2004 1:11 PM

Hard to find drivers can sometime be found at:
http://www.driverguide.com

dureedesign Jan 23, 2004 2:16 PM

CameraMate Driver for OSX
 
Thanks for the link, indirectly it worked and i found the site. All Microtech Drivers can be found at www.ziocorp.com. The Mac OSX works in Panther. Thanks again for the driver link. Floyd :P

bevcam Sep 29, 2004 10:39 PM

I am having the same problem with the Microtech USB CameraMate card reader in Panther. I went to the ZOI website but the driver available only seems to address SmartMedia cards & I am using CompactFlash. Any ideas?? Thanks, Bev :sad:

BFG Mar 9, 2005 3:43 PM

1 Attachment(s)
:cool:Hey Bevcam here you go



http://www.ziocorp.com/support/Microtech_Downloads.htm

amar Mar 30, 2005 12:36 AM

Couldn't find a working driver from Zio for this reader for Panther, but this might work:

http://www.delkin.com/downloads/drivers/Reader05OSX.sit

Would be interested in knowing if it worked for you.

:)

Sydscam Apr 12, 2005 7:28 PM

It didn't work for me in 10.3.8, nor did the DPCM-USBXP I downloaded from this site. Same goes for the drivers from the Zio site for the Microtech version of CameraMate.

sammybear100 Jul 10, 2005 6:07 AM

Anyone get this to work on Tiger? What a load of doggy-doo !! Can't use the ****** camera mate now ! Bah!!!!!!

allensis Oct 17, 2005 2:00 AM

I had great SUCESS with the DPCM download on Tiger 10.4.1.It recognized the media instantly and even opened iPhoto like a connected camera would.Thanks for the help...it came at a critical moment.joseph

snoopywonderdog Oct 21, 2005 1:11 PM

I'm having the same problem with my cameramate. so, I'm confused. I downloaded the DPCM - there are four files; disk 1, dpcmusb.cat, dpcmusb.inf and eusbmsd.sys. Where do they go? I downloaded the reader05OSX and it crashes on open. I'm running Mac OS 10.4.2 on a G5.


All times are GMT -5. The time now is 8:25 AM.