Go Back   Steve's Digicams Forums > Software > Editors (Photoshop, Vegas, Final Cut Pro, Kdenlive, etc.)

Thread Tools Search this Thread
Old Jan 17, 2005, 11:05 AM   #1
Junior Member
Join Date: Jan 2005
Posts: 1

I have just gotten Elements 3 and am learning how to use it. I haven't quite figured out how to use the organizer. When downloading photos using the downloader, organizer automatically pops up. For right now until I learn more about the organizer, I would like to keep this from coming up. I would like to just use the file browser. Is there any setting in the preferences or something like that to keep this from happening? Some override switch?
Maybe a better question is how do I prevent the pictures I've downloading from loading into the Organizer catalog?! :x
Astropiperem is offline   Reply With Quote
Sponsored Links
Old Jan 17, 2005, 5:17 PM   #2
Senior Member
CastleDude's Avatar
Join Date: Feb 2004
Posts: 321

------------------- To revert it back ------------------------------------------
Insert a card (like you are going to download it).

Cancel out of the Elements Organizer.

Open up Explorer (Not IE just the file browsing version)

Point it to My Computer

Right click on the drive that holds your pictures

Select Properties (bottom of the list)

Click on the tab that says AutoPlay Options

Select Pictures from the drop down.

Select what you want to be the default. (Open folder to view etc)

Click OK,

Remove and reinstall your card to test.

The organizer is actually pretty nice it just copies the pictures to your hard disk in the default location specified (Usually My Documents/Pictures/Adobe).

It also supports importing RAW and works as a better browser. Since it allows you to search by date or a database that you set up. Well worth it...

CastleDude is offline   Reply With Quote
Old Jan 22, 2005, 3:14 PM   #3
Senior Member
Stevekin's Avatar
Join Date: Jun 2004
Posts: 1,611

Just in case it doesn'tstop Elements 3 from trying after each restart to commandeer the procedure, as it's default is to do just that, do this.Open Elements 3 in the Organizer, click Edit, Preferences then Camera & Card Reader. Uncheck the box for "Use Adobe Photo Downloader to get photos from Camera or Card Reader".

It won't jump in anymore and of course if/when you decide to use the function, recheck it.


Stevekin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:35 AM.