Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Flash (External) (https://forums.steves-digicams.com/flash-external-52/)
-   -   Canon G2 and flashunit 220EX (https://forums.steves-digicams.com/flash-external-52/canon-g2-flashunit-220ex-140461/)

Veblen Apr 27, 2008 8:20 AM

The 220 is working OK with the G2 giving ETTL except in MANUAL mode where the 220 flashes OK but there is no confirmation of ETTL shown by the 220EX(or in the EXIF data).

I have tried a wide range of shutter/aperture settings without success.

Does any know what the problem might be ?

The link below takes you to a web page where I have place the file G2 220EX.jpg which is a very brief extract from the G2 manual . The procedure looks verystraightforward but fails to give ETTL .

I am wondering if I have some setting active which messes things up ?

http://veblen.diinoweb.com/files/

Any help/suggestions appreciated



Thanks



finzie1 Jun 8, 2008 5:19 AM

Hi veblen,
I don't have a Conon but it is the same with my Nikon, no details are given if you use Manual. It does not even recognize flash is used!
That might not help you but at least makes you sleep easier knowing you did nothing wrong.
Cheers Finzie

Veblen Jun 8, 2008 10:20 AM

Finzie1
Thanks for your message.

I haven't progressed since my last posting. I think there are very few people who have the same hardware combination as me so I don't expectmany replies!

ETTL is a Canon feature so perhaps you shouldn't be too surprised you are not getting results with your Nikon.

Al the best



Veblen


All times are GMT -5. The time now is 9:12 PM.