Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Flash (External) (https://forums.steves-digicams.com/flash-external-52/)
-   -   Peculiar problem with slave flash....Please help ??????? (https://forums.steves-digicams.com/flash-external-52/peculiar-problem-slave-flash-please-help-68401/)

saharsh Oct 7, 2005 12:56 PM

I have got Canon S2 IS Digital Camera. :-)I wanted to enhance the flash power, so I went in for a Slave Flash. Following has been experienced:

1. In Auto mode, the images appear to be under exposed when the additional flash is used. This is in comparison withthe shot taken by buit in flash alone. I mean to say that the Slave flash works negatively. Had the shot taken with the help of Slave Flash been overexposd, it would have been normal. Why this anomalous behaviour ?????:blah:

2. When the slave flash is used in manual shooting mode, it behaves normally.:-)

3. What is the problem? Does the problem lie in camera, flash or in me?

:mad:

KCan Oct 7, 2005 1:30 PM

You have this behaviour when the slave flash is not "digital ready" , ie doesn't take into account the preflashes:
1) the camera preflash to estimate hoe much power it have to flash for real in the next step
2) The (ordinary) slave flash trigger immediately with the camera preflash, the camera see a huge amount of light, then think: whoa the subject doesn't need much light
3) the camera flash for real, with a very reduced power, and of course, no slave flash here, the slave flash doesn't have time to recharge.
4) result: the pic are darker then without the slave flash



KCan Oct 7, 2005 1:35 PM

solution:

1) use a wein device that will allowyour generic flash to be used with a preflashing camera

2) use a "digital ready" slave flash (SR electronics, Phoenix, Oplympus , etc ...)

3) set your camera to flash without preflashing (not alwyas possible)

daz Oct 7, 2005 1:39 PM

In auto mode the camera is probable using a pre-flash to determine how much flash it needs to use. When camera uses a pre-flash this triggers the optical slave flash. The camera then thinks that all the light from the slave is how bright the photo is and set its flash to use less light. You need to either use the camera in manual or get/use an optical slave flash that lets you set for a pre-flesh.



DAZ

saharsh Oct 7, 2005 1:39 PM

Dear K Can

I would have agreed, but for the fact that there is no pre-flash in the Canon S2 IS. I have observed by mounting the camera and the slave flash on tripod. Both are flashing simultaneously. But, why this problem in auto mode?????

daz Oct 7, 2005 2:07 PM

The time between the pre-flash and the main flash is usually to short for the human eye to preserve.



DAZ

Mikefellh Oct 7, 2005 10:53 PM

Take a picture of the slave flash...if it's not lit up in the photo, it's not compatible with your camera. This is how I tested my Metz 34-CS2 slave flash in the store before I bought it to make sure it would work with my preflash camera:

http://img.photobucket.com/albums/08...n/preflash.jpg

I knew if the flash was dark it wouldn't work, but as you can see from that photo it definately DOES work!
:|

saharsh Oct 8, 2005 12:22 AM

Dear K Can, Daz, Mikefellah.

Thanks a lot. My problem is solved. S2 IS has manual flash settings in 3 shooting modes. In all others, it has auto flash settings, with a pre-flash. I can work only in manual shooting mode, with this flash.

Thanks again.

nitehawk Dec 4, 2005 12:27 AM

KCan wrote:
Quote:

solution:

1) use a wein device that will allowyour generic flash to be used with a preflashing camera

2) use a "digital ready" slave flash (SR electronics, Phoenix, Oplympus , etc ...)

3) set your camera to flash without preflashing (not alwyas possible)
Where can I buy a "digital ready" slave flash or a slave trigger? Is there such a device "TTL slave trigger" which I can connect to my existing Pentax AF500FTZ to my Konica Minolta Z2.

Regards,

Francis

KCan Dec 4, 2005 8:05 PM

nitehawk wrote:
Quote:

Where can I buy a "digital ready" slave flash
Many manufacturer have these kind of flash: Vivitar, SRelectronic, Phoenix, etc...


nitehawk wrote:
Quote:

Is there such a device "TTL slave trigger" which I can connect to my existing Pentax AF500FTZ to my Konica Minolta Z2.
Yes, Wein have this accessory

http://www.weinproducts.com/safesyncs.htm
WEIN DIGITAL BATTERYLESS SMART SLAVES are designed to ignore the preflash or flashes and to fire any remote slaved flash in perfect synchronization with the on board digital camera flash.

But I did not tried, so I can't comment. IMO, you have a hotshoe, you better fire a flash with the hotshoe (with a PCT-100) (see your other post)


All times are GMT -5. The time now is 10:02 AM.