Go Back   Steve's Digicams Forums > Digicam Help > Flash (External)

Reply
 
Thread Tools Search this Thread
Old Jan 25, 2007, 7:54 AM   #1
Junior Member
 
billiedougie's Avatar
 
Join Date: Apr 2006
Posts: 26
Default

I am using an sb800 on a D50 with an sb600 as a remote flash.

The combination works really well but I have been trying to use the sb800 on the camera as a 'commander' rather than a 'master' so it doesn't actually go off, it just triggers the remote flash.

The manual says I can do it, but it doesn't seem to work. The manual says to set the flash mode on the master to 'Flash cancelled (- - -)' but that doesn't stop the flash going off.

Any ideas?document.write('[img]/forums/images/emoticons/icon_sad.gif[/img]');[img]images/emoticons/icon_sad.gif[/img]
billiedougie is offline   Reply With Quote
Sponsored Links
Old Jan 25, 2007, 1:33 PM   #2
Senior Member
 
Ronnie948's Avatar
 
Join Date: Oct 2002
Posts: 721
Default

Try using channel 3
Ronnie948 is offline   Reply With Quote
Old Jan 26, 2007, 7:21 AM   #3
Senior Member
 
rjseeney's Avatar
 
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398
Default

You may just be seeing the flash that triggers the firing of the Sb600. THis pre-flash does not contribute to the exposure.
rjseeney is offline   Reply With Quote
Old Jan 27, 2007, 6:52 AM   #4
Junior Member
 
billiedougie's Avatar
 
Join Date: Apr 2006
Posts: 26
Default

Thanks muchly
billiedougie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:25 PM.