Go Back   Steve's Digicams Forums > Digicam Help > Flash (External)

Reply
 
Thread Tools Search this Thread
Old Apr 20, 2011, 1:57 PM   #31
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by DigMe View Post
FYI - D5100 owner on another forum just confirmed for me what the Nikon spec. sheet says - pop-up flash does not work as a commander.

brad
Interesting. That means that more than one reviewer is wrong about it if that's the case (see the links I posted earlier to two different previews saying it supported that feature, including one hands on preview).

I'm wondering if perhaps it was included in the pre-release firmware and they pulled it in the final release firmware (or if the reviewers were just mistaken about it).

I have seen that kind of thing before (manufacturers pulling features that were present in pre-release firmware).
JimC is offline   Reply With Quote
Old Apr 20, 2011, 3:33 PM   #32
Senior Member
 
Join Date: Sep 2010
Posts: 473
Default

Rockwell is not a reviewer in the case of that link. He is always putting up those pages before he gets his hands on a camera. I guaranty you he didn't have the camera in his hands before he put that page together. In fact his comments such as the following indicate as much: "Nikon claims Full-Time AF, but I seriously doubt AF works well. it's horrible on the D7000 in video mode."


The other link seemed to be a very brief hands-on. They probably confused "CLS capable" meaning it can do CLS with the appropriate devices (SU-800, SB-900, etc..) with commander mode and didn't actually attempt to use commander mode themselves.

brad
DigMe is offline   Reply With Quote
Old Apr 20, 2011, 4:04 PM   #33
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Apparently, the hands on review was by Audley Jarvis (and I see it appearing on more than one site now). It looks like he's a wedding photographer out of London. So, he may have had access to a preproduction camera.

http://www.swpp.co.uk/members/Jarvis99615.htm

Yea... they may have been mistaken. But, I have seen manufacturers pull features in production firmware that were in the pre-release firmware.

More recently, Sony did that with the NEX series models (they removed a feature in the pre-production firmware that allowed Autofocus with Minolta/Sony A mount lenses with built in motors when mounted via an adapter in the first production firmware; then added that feature back in later with a firmware update after the cameras were out for a while).
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:01 PM.