Go Back   Steve's Digicams Forums > Digicam Help > Flash (External)

Reply
 
Thread Tools Search this Thread
Old Apr 5, 2012, 12:08 PM   #1
Junior Member
 
Join Date: Apr 2012
Posts: 1
Default Working with External(off camera) flash

I am using a Canon T1i camera and the Canon Speedlite 430 EXII. I recently purchased the Flashgun Cable FC-311/m. When I hook it up and attempt to access External Flash Function setting or External flash C.Fn setting I get the message "This menu cannot be displayed. Incompatible flash or flash's power is turned off." THe flash cable is attached and locked on and the flash is turned on. What is the problem here?
Segoldb is offline   Reply With Quote
Sponsored Links
Old Apr 5, 2012, 5:22 PM   #2
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,234
Default

I am guessing, since I'm not familiar with Canons, but if you are using a cable between the hotshoe and the flash, it should work just as if the flash were on the hotshoe. The external flash setting, I believe is for a wireless flash.

brian
VTphotog is offline   Reply With Quote
Old Apr 8, 2012, 9:17 AM   #3
Senior Member
 
wave01's Avatar
 
Join Date: Jun 2010
Location: North West England
Posts: 1,749
Default

quick question does the flash fire with the cable
wave01 is offline   Reply With Quote
Old May 6, 2012, 7:10 PM   #4
Senior Member
 
Join Date: May 2008
Location: Dickson, Tennessee
Posts: 461
Default

With the off-shoe cord attached the camera operates as if a flash unit is attached.
shadokachr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:34 PM.