Go Back   Steve's Digicams Forums > Digicam Help > Flash (External)

Reply
 
Thread Tools Search this Thread
Old Oct 30, 2002, 8:50 PM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 2
Default Turning off Internal Flash Olympus C-4000

I would like to use only external flash with my new Olympus C-4000. I bought the PC adapter cord, hooked it up to my Vivitar 285 and used the camera menu to turn on only the external flash.

The internal flash still goes off when I hit the shutter release!

Has anyone else had this issue with this camera? Am I missing something here? The main reason I bought this model was so I could use my external flash equipment.

Thanks in advance for any advice...
rheintze is offline   Reply With Quote
Sponsored Links
Old Oct 30, 2002, 11:12 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 104
Default

There should be a little button near the viewfinder on the back that scrolls through the flash functions. Press it until you get the symbol for "no flash". The menu for internal/external is only for dedicated flash. For third party flash, you need to disable flash altogether. It has no effect on non-dedicated flash.
Skiola is offline   Reply With Quote
Old Oct 31, 2002, 3:50 PM   #3
Junior Member
 
Join Date: Oct 2002
Posts: 2
Default

Great! Thanks for your advice!
rheintze is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:09 AM.