Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Fujifilm (https://forums.steves-digicams.com/fujifilm-22/)
-   -   Noise on S700 (https://forums.steves-digicams.com/fujifilm-22/noise-s700-125741/)

RichRocks Jul 12, 2007 11:18 PM

Hey everyone, I had started getting into photography about a year ago, and recently decided to go witha S700.

I have had the S700 for a little over 2 months now and I can see noise in just about every picture that I have and it gets really frustrating and disappointing :angry:. Iwas wondering if I am doing something wrong. Here is a link to a webshots with a few sample photos that I have.

Any input would greatly accepted.

http://community.webshots.com/user/RichGiles

robbo Jul 13, 2007 12:05 PM

I tried to find the EXIF information on your pictures after saving them to my desktop, but it appears to have been stripped away.

Just off the top of my head, I would say that all of your pictures at ISO 400 and above can be expected to have visible noise. This means all of your "natural light" mode shots will show it.

I have the S5200 and its images are pretty clean at ISOs 200 and below.



RichRocks Jul 13, 2007 9:51 PM

I went back and checked the ISO settings, and most of the pictures are at ISO 64,100 & 200, and still have a lot of noise present. The one picture with the three tall buildings is at ISO 400, like you said, and makes sense on why there is so much noise visible.

any other suggestions?

RichRocks Jul 13, 2007 9:54 PM

First off, thanks for taking the time to try to figure out what is wrong them.

I went back and checked the ISO settings, and most of the pictures are at ISO 64,100 & 200, and still have a lot of noise present. The one picture with the three tall buildings is at ISO 400, like you said, and makes sense on why there is so much noise visible.

any other suggestions?

robbo Jul 14, 2007 3:15 AM

Try to review the picture samples from this site's review of the S700 and also on the review of the camera at http://www.dcresource.com. Check to see if these images are as noisy as what you have. If not, maybe you have a defective camera. In that case, I would return it to Fuji for a replacement.


All times are GMT -5. The time now is 3:49 AM.