Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Fujifilm dSLR (https://forums.steves-digicams.com/fujifilm-dslr-59/)
-   -   Fujifilm FinePix S3 Err (https://forums.steves-digicams.com/fujifilm-dslr-59/fujifilm-finepix-s3-err-69884/)

Paul I Oct 23, 2005 5:27 AM

1 Attachment(s)
Hello,
I own a Fujifilm FinePix S3 Pro Digital SLR.


The problem I am getting is that when I insert the 4 AA-size Ni-MH batteries the top display panel shows Err and it shows the battery icon fully in black and also the Focus area icon is visable with the marker in the left side. All are lit, none are blinking.


The camera is brand new, I've not yet been able to sue it to shoot any pictures.


The batteries are brand new and have not been discharged. I've tried new sets of charged batteries but the Err stays no matter what I try.


My lens is a Nikon Nikkor ED 70-300mm f/4-f/5.6 D Zoom. The Err is displayed with and without the lens attached,


On the Internet I can only see experiences of this relevent to the S2, none yet to the S3.

I hope you can help. I have contacted Fuji's office but they're not available until Monday.


Kind regards,
Paul Irvine

bmigas Jan 18, 2018 3:27 AM

Hi all!

As ridiculous as it seems, I would very much like to know what was the outcome of your faulty S3, 13 years later LOL!

I am having the same "err", and tried all solutions in the users manual: settings and focus all to manual.

Even bought new set of nihm 2400.

thanks

pauldistel Apr 28, 2019 12:32 PM

bmigas even more ridiculous?
 
Hi,

Having the same problem. Did you solve yours?

:)


All times are GMT -5. The time now is 5:15 AM.