Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Fujifilm dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 2, 2004, 9:05 AM   #1
Junior Member
 
Join Date: Oct 2003
Posts: 6
Default Help! black point on Photo with Fuji S2 Pro.

Hi guys!

I'm asking if anyone can help me .

These days i have a Black point on my photos, black point that comes from the CDD , the point is not totaly sharp but a black point smoothed around.
I'm a fried that my CDD have a problem but realy i know that when the CDD gives dead points the colour must be white and not black, is really that.

Perhaps my CDD need only a clean? ( Thats my Hoppe :-) )
grpepe is offline   Reply With Quote
Sponsored Links
Old Apr 2, 2004, 9:55 AM   #2
Senior Member
 
Join Date: Feb 2004
Posts: 112
Default

Sounds like you have dust on your sensor, alright. I've hgad my S2 since last September, and have been successful so far in removing the major specks with puffs of air from a clean ear syringe, following the S2 manual instructions for holding the shutter open using the AC adaptor.

The Fuji S2 Pro Forum has a forum just on CCD cleaning - you will find it at:

http://theswampbbs.com/forums/forumd...p?s=&forumid=5

Nice set of lenses you have there - I just received the new Sigma 17-35, and am looking forward to trying it out this weekend.

Cheers,
toners
toners is offline   Reply With Quote
Old Apr 3, 2004, 10:27 PM   #3
Junior Member
 
Join Date: Oct 2003
Posts: 6
Default

Thanks!

I'm trying to clean with uour metode.
grpepe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:11 PM.