Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Sep 10, 2006, 8:40 PM   #1
Junior Member
 
Join Date: Sep 2006
Posts: 6
Default

Hello! I just discovered that I can take movies with my S9000. I have them on the camera, however when I connect to my PC they don't show up!! The numbers of the pictures listed on the pC skip over the numbers given to the movie clips. I explore the camera, but still no movies show up. I realize that the movie is.AVI, and the pictures are .jpg do I have to set something to View All types or something? Any help greatly appreciated!!
DJFC is offline   Reply With Quote
Sponsored Links
Old Sep 10, 2006, 9:32 PM   #2
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

If you use Windows Explorer or My Computer to display the contents of the disk, you should be able to see the AVI files and simply drag them to your computer. Have you tried that?
jphess is offline   Reply With Quote
Old Sep 10, 2006, 9:58 PM   #3
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

DJFC,

Can you view and play back the videos on your camera's LCD screen? Does your computer have Windows XP? Are you using a USB cable to connect your camera to your PC? What software are you using to view the pictures?

the Hun


rinniethehun is offline   Reply With Quote
Old Sep 11, 2006, 4:53 AM   #4
Junior Member
 
Join Date: Sep 2006
Posts: 6
Default

Thanks for your replies. I have tried Using My Computer, and Windows Explorer, they are not there. I can see them, and play them back on the LCD screen on the camera. Ihave WinXP SP2, and I'm using a USB cable connected to the PC. I'm using the Fine Pix Viewer, and also through the 2 methods described above. Thanks again!
DJFC is offline   Reply With Quote
Old Sep 13, 2006, 6:30 PM   #5
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

DJFC,

Sounds like your camera is working, but the pictures aren't being uploaded into your computer. When you have both pictures and video in your camera, and you plug your USB into the computer, you should get a popup window. Do you? Does it say at the top of the window, "This disk or device contains more than one kind of content"? If it doesn't, your computer is not recognizing the avi file type. Try this:

Go into your camera's setup menu, and check the video system. Is it set for NTSC or PAL? If it's on PAL, switch over to NTSC. Try uploading again.

If that doesn't work, try selecting "copy pictures to a folder on my computer using microsoft Scanner and Camera Wizard"...click on "next"...do you see all of the file types displayed?

the Hun

rinniethehun is offline   Reply With Quote
Old Sep 13, 2006, 6:48 PM   #6
Junior Member
 
Join Date: Sep 2006
Posts: 6
Default

It's driving me CRAZY!!! I checked the video setup, and it was on NTSC. I also tried the MS Camera & Scanner wizard, and all it finds are the pictures, not the videos!

When I plug the camera into the PC I get the usual USB tones, and then it reading camera information. It does not give me the "This disk or device contains more than one kind of content"? option. It just goes into the Scanner & Camera wizard by default after that. I appreciate your efforts to resolve my problem! Any other ideas welcome. Thanks!!!
DJFC is offline   Reply With Quote
Old Sep 13, 2006, 8:14 PM   #7
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

DJFC,

I understand your frustration. I'm not a computer expert, but I'd be willing to bet that the problem is related to your computer, and not the camera. Try uploading your videos to another computer...then try uploading videos from another camera onto your computer.


the Hun

rinniethehun is offline   Reply With Quote
Old Sep 13, 2006, 8:20 PM   #8
Junior Member
 
Join Date: Sep 2006
Posts: 6
Default

I actually have the same problem at work!! I took it there today to see if my work PC would recognize the .avi's but it only sees the photos as well. I am going to remove the compact flash card & see ifI can download it from that alone without going through the camera. Thanks again for your suggestions!!
DJFC is offline   Reply With Quote
Old Sep 13, 2006, 8:59 PM   #9
Member
 
Join Date: Nov 2003
Posts: 68
Default

I gave this a shot.... XD card, USB transfer and Fuji FinePix Viewer opened up automaticaly and there was the AVI file. Played in the FinePix program etc.

I don't have a reader that will see a 1 gig XD card so I can't try that directly using Explorer.

Possibly something to do with your CF card?

Did you try the Fuji program?

Do you have an XD card to try?
bill soper is offline   Reply With Quote
Old Sep 14, 2006, 5:33 AM   #10
Junior Member
 
Join Date: Sep 2006
Posts: 6
Default

I did try the Fuji program, no luck. I do have an xD card, and I'll try that next. Thanks for the tip!!
DJFC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:27 PM.