Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jun 23, 2003, 10:49 AM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 2
Default Newbie needs help with aperture in Movie mode on S602

I'm a newbie, and I just bought my first digital camera a S602. I'm using this camera's movie mode capability. During filming the aperture adjusts to the changes in lighting in the room, and the noise from the adjusting is recorded in the video, like the S602 manual says. If I add more lighting to the room I'm filming will this help keep the aperture from adjusting? Or is there something else I can do? Thanks in advance. :?
Bill Martin is offline   Reply With Quote
Sponsored Links
Old Jun 23, 2003, 2:51 PM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

The real problem is the on-camera electret microphone picks up everything, and there is no external mic jack. The 602 is not really designed as a movie cam. If it was they'd have been recording MPEG2 or DV and offered external mic connectors.

They disable the zoom ('cos the mjpeg couldn't handle the compression) and I think I remember finding I couldn't set an indoor white bal on movie (sorry if I'm wrong, I don't use it now and it was a while ago). I thought the AF and exposure was actually determined on the first frame?

I've just checked, there is no noise from the lens motor in Movie mode, but a lot of background noise I'd expect from mounting a small omni directional electret mic in a plastic box. Stroke the side of the cam - and more noise!

[email protected] would just take his cam apart and wire in a 2.5mm audio mic jack, then you could mount a small electret rifle mic on the hot shoe.
voxmagna is offline   Reply With Quote
Old Jun 24, 2003, 10:45 AM   #3
Junior Member
 
Join Date: Jun 2003
Posts: 2
Default

Thanks for the information! I also thought about removing the speaker, and replacing it with a mic connector insead. I guess I'll take it apart to see if there's room.

Bill
Bill Martin is offline   Reply With Quote
Old Jun 24, 2003, 10:50 AM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 2,162
Default

Search my posts for the link with web pics on taking it apart, courtesy of [email protected]
voxmagna is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:26 PM.