Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 26, 2007, 11:30 PM   #1
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

I just ordered a S700. I'll post some shots and give some feedback as soon as it arrives.


Attached Images
 
Goofas is offline   Reply With Quote
Sponsored Links
Old May 28, 2007, 9:39 PM   #2
Member
 
Join Date: May 2007
Posts: 31
Default

bought mine a week ago.

been playing with it.



hard camera to focus with.

will be playing with it untill i can learn to use it better.



please soon as you get taking pics,post some so we can compare.



i will post some of mine as soon as i get chance to host some.
CoolD is offline   Reply With Quote
Old May 29, 2007, 4:53 PM   #3
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

Will do. Sad to say I have owned all of the "S" line since the 5000. I can't wait to see how this one turns out.
Goofas is offline   Reply With Quote
Old May 30, 2007, 7:51 PM   #4
Member
 
Join Date: May 2007
Posts: 31
Default

ok,now remember,this camera is new to me.

It have alot of different settings,and i,m not use to many settings in a digi cam.

my other camera is a canon powershop A20,takes realy nice pics,but very few settings in the camera,nothing like the ones in the fujifilm camera.

heres a few pics i took,just starting out.



i know nothing about controling the light in which you,ll notice in the bird pics,as you,ll see bluish in the branches in the tree.



and noise,i havn,t a clue what that is,been reading about noice in this forum,but don,t have a clue what people are talking about or mean by noise,or if i have noise in any of my pics.

comments are welcom on my pics,but please,i,m new with this camer and with alot of camera settings

http://picasaweb.google.com/CoolD0128
CoolD is offline   Reply With Quote
Old Jun 2, 2007, 8:23 PM   #5
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

Here is one....

Attached Images
 
Goofas is offline   Reply With Quote
Old Jun 2, 2007, 8:24 PM   #6
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

and another...

Attached Images
 
Goofas is offline   Reply With Quote
Old Jun 5, 2007, 7:17 PM   #7
Member
 
Join Date: May 2007
Posts: 31
Default

could you post the settings you used when you took the sun pic and the bug pic please?



and wht program did you use to edit your photo,size wise etc?



your photos are nice and sharp,much better than mine. any details you can tell nme when you took these pics will help me learn to use my camera properly,i,m new to this and am so clueless.
CoolD is offline   Reply With Quote
Old Jun 5, 2007, 9:22 PM   #8
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

I think it was "P" with auto (400) iso. The bug was full auto in macro. I use picasa to resize and PS CS2 to edit.
Goofas is offline   Reply With Quote
Old Jun 15, 2007, 3:34 AM   #9
Junior Member
 
Join Date: Jun 2007
Posts: 15
Default

Sun behind the clouds is a great shot - hard to get the right exposure - did you find the spot you wanted exposed correctly and lock onto it, or was it more scientific?
Dogsmoke is offline   Reply With Quote
Old Jun 17, 2007, 8:51 PM   #10
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default

I just "pulled the trigger" through the passengers window as my wife was driving 80mph on the freeway!
Goofas is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:52 PM.