Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jul 21, 2007, 4:07 PM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 4
Default

I bought a S5700 today, i noticed when looking at the photos i have took on the cameras lcd screen that the left 1/4 has a flicker especially when viewing lighter photos, is this normal, i'm wondering if i should swap it tomorrow?

Thanks for any help

Regards

Jonny
JAMAL is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2007, 5:46 PM   #2
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,646
Default

I see no flicker at all on my LCD. I checked it under dark and light conditions. None whatsoever. I suggest you go back to the store and exchange it for one without the flicker.
Bynx is offline   Reply With Quote
Old Jul 21, 2007, 6:17 PM   #3
Junior Member
 
Join Date: Jul 2007
Posts: 4
Default

Yeah i think that is best, i dont want it stop working in a few months time and then have to mess about sending it to fuji

Thanks for taking the time to check that for me

Regards

Jonny
JAMAL is offline   Reply With Quote
Old Jul 22, 2007, 12:55 PM   #4
Junior Member
 
Join Date: Jul 2007
Posts: 4
Default

Got it changed this morning and the new camera has no flicker
JAMAL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:28 AM.