Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jun 11, 2009, 6:09 PM   #11
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default thanks!

I looked all over the net for this download, I am so glad you zipped it!
prepossessing is offline   Reply With Quote
Old Jun 15, 2009, 6:05 PM   #12
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default

Quote:
Originally Posted by JimC View Post
The only downloads for it I see on Fuji's web site are for updates (the program has to be installed first). So, that wouldn't help you.

But, with most cameras, you don't need the manufacturer's software to transfer your images.

See if the camera shows up under "My Computer". If so, just treat it the same way as you would any other disk drive (click on it, drill down to the folder that contains the images, select them, and copy them to a folder on your hard disk drive).

Or, get a card reader that supports xD PictureCard.
Ji Jim I just got a FInepix 9100 and it is set to save pics in the cam as Raw
images. Is there a way to set it to save pics automatically as Jpg's? I read Steve's review and in it he states: 'Turning on RAW image capture is hidden deep in the S9100's setup menu; you'll rarely, if ever, use it' It seems I need to know how to do this in reverse.
Have studied the cam and manual to no avail. Hope you can give me a tip.
Thanks JS in Toronto
Jim S is offline   Reply With Quote
Old Jun 15, 2009, 7:48 PM   #13
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Press the Menu/OK button, and arrow over to Set-up. RAW is on page 2 of the menu - turn it off.

the Hun
rinniethehun is offline   Reply With Quote
Old Jun 23, 2009, 5:58 PM   #14
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default

hey...

does anyone know where I can download the windows version?!?

I am on an oversea research trip in the US right now but I can not - for the love of god - access my pictures I have taken from microfilms because I had to set up my laptop because of viruses and so I lost the damn finepix viewer...

it would be soooooo great if someone could help me... I am really desperate right now
janares is offline   Reply With Quote
Old Jun 24, 2009, 10:46 AM   #15
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

You don't need FinePix Viewer to access your pictures...see my earlier reply in this thread.

the Hun
rinniethehun is offline   Reply With Quote
Old Jun 24, 2009, 2:55 PM   #16
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default

Quote:
Originally Posted by electroforce View Post
Just registered to say thanks. Much appreciated.
Poteen is offline   Reply With Quote
Old Jul 15, 2009, 2:03 PM   #17
Junior Member
 
Join Date: Jul 2009
Posts: 1
Default

i lost my cd too, but i think i need it to put pictures back on my camera, does any1 know how to put pics back on a finepix j10 camera?
iloveeveryone is offline   Reply With Quote
Old Nov 29, 2009, 3:44 PM   #18
Junior Member
 
Join Date: Nov 2009
Location: Cardiff, UK
Posts: 1
Default Finepix Viewer and USB Problem

Hi there,
My first ever forum post! I joined to try and fix a problem with hooking up my Finepix F50fd to my PC. The USB does not recognise the camera but the fault has been intermittent. Really annoying and as someone here said it takes a lot of patience to sort out (and courage in the face of ignorance in my case!). Thanks to rinniethehun whose wise words drew me into registering with this great forum and to the nice person who loaded the full finepix viewer software, I have now:

downloaded USB patch from fuji
realised the original software had 'disappeared' from my PC... (probably something I said!)
downloaded v5.4 thanks to this forum
went to fuji link below to reset the autoplay function on the drive relating to the USB

http://fujifilm.metafaq.com/template...st:topicID=%24

It now works and FP Viewer starts automatically. BUT it only works with ONE of my USB ports. With the other I still get a message saying the device (ie the camera) has malfunctioned.
Any suggestions from you wise and wonderful folk as to why?

Anyway I am much happier even with the one USB working!
THANKS
lulubee is offline   Reply With Quote
Old Nov 29, 2009, 4:43 PM   #19
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Welcome to the forum, lulu. Glad your were able to fix your USB port. Don't know which Windows version you're using, but this might help...

http://support.microsoft.com/kb/817900
Method 3: Disable and re-enable the USB controller

Hope it works, if not, this method will delete all access to Steve's Digicams Forums, so you can never get back here to blame me...

the Hun
rinniethehun is offline   Reply With Quote
Old Jan 1, 2010, 6:40 PM   #20
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default

Thanks so much for the download! I had the same problem!

My FinePix 2600 uses a SmartMedia card. Is there anyway I can retrofit it to use secure digital or compact flash instead? The media card reader I bought does not support smartmedia.
mileena is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:25 AM.