Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Apr 22, 2010, 4:02 AM   #11
Member
 
Join Date: Apr 2010
Posts: 74
Default

Thanks for your inputs, guys..
I can't wait to get my HS10...
CraXJaX is offline   Reply With Quote
Old Apr 30, 2010, 3:13 AM   #12
Member
 
Join Date: Apr 2010
Posts: 74
Default

Could someone please post some pictures from the HS-10 v1.01 on wide, with some trees/bushes?
CraXJaX is offline   Reply With Quote
Old Apr 30, 2010, 6:23 AM   #13
Senior Member
 
Join Date: Apr 2006
Posts: 162
Default

Hello,

Here are two pictures of trees and bushes, 24 mm, ISO 200, JPEG.
No pp, except date added.

Regards,

guus
Attached Images
  
guus is offline   Reply With Quote
Old Apr 30, 2010, 6:41 AM   #14
Senior Member
 
Join Date: Apr 2006
Posts: 162
Default

And the same pictures, but with 2 points sharpening in USM. BTW this is the Fujifilm HS10 1.01.

Regards,

guus
Attached Images
  
guus is offline   Reply With Quote
Old Apr 30, 2010, 6:52 AM   #15
Senior Member
 
sprint's Avatar
 
Join Date: Apr 2010
Location: Belgium ( that's in Europe) :-))
Posts: 178
Default

Hello,
Bear in mind that after the firmware update, things can look different ( in a good way)
Here is one shot this morning but it was not sunny at all.
The 2 wide ones i just made a little lighter , the macro is straight out the box
Attached Images
   
__________________
Fuji HS-20, Hoya uv-0. Nikon D90, 50 mm f 1.8 ,18-200 VR, SB800, MD80, and a bunch of AA batteries.
sprint is offline   Reply With Quote
Old Apr 30, 2010, 7:07 AM   #16
Senior Member
 
gjtoth's Avatar
 
Join Date: Nov 2007
Location: Louisville, KY, USA
Posts: 6,931
Default

Beautiful! Especially, for OOC!
__________________
Gary ---- "The best camera is the one you have with you."
<><~~~~~~~~~~~
Pentax K-70 ~ Panasonic FZ1000
My Gallery

--
Hebrews 13:3
gjtoth is offline   Reply With Quote
Old Apr 30, 2010, 7:55 AM   #17
Member
 
Join Date: Apr 2010
Posts: 83
Default

Had my HS10 for 3 days then sent it back, took over 300 photos and had various 'issues'. Very poor on the wideangle. Trees,grass,flowers all poor. Focus was soft in the centre and getting steadily worse towards the out side. Sent it back to QVC and picked up an FZ38. Which I must say is excellent
scoobydude is offline   Reply With Quote
Old Apr 30, 2010, 8:09 AM   #18
Member
 
Join Date: Apr 2010
Posts: 74
Default

Thanks a lot guus and Sprint for the pics..
I must say that the pics of foliage are still unworthy of praise..

Sprint, in your first pic, the pink flowers seem to be ok, but the bushes on the left are smeared even without zooming in..

Why does this camera have this peculiar problem with foliage? Is it a jpeg compression issue? That could be easily found out by comparing the RAW images to these.... Now if only someone would be so kind to oblige..
CraXJaX is offline   Reply With Quote
Old Apr 30, 2010, 9:29 AM   #19
Senior Member
 
Join Date: Feb 2010
Location: DFW, TX, USA
Posts: 245
Default

Quote:
Originally Posted by CraXJaX View Post
Thanks a lot guus and Sprint for the pics..
I must say that the pics of foliage are still unworthy of praise..

Sprint, in your first pic, the pink flowers seem to be ok, but the bushes on the left are smeared even without zooming in..
What you are seeing on the left, could be smearing caused by barrel distortion.
2raj is offline   Reply With Quote
Old Apr 30, 2010, 9:36 AM   #20
Member
 
Join Date: Apr 2010
Posts: 74
Default

Quote:
Originally Posted by 2raj View Post
What you are seeing on the left, could be smearing caused by barrel distortion.
I'm not very knowledgeable about this, so I'll take your word for it.. But even in the pics that guus posted, the ones without USM could not be called 'crisp'..
CraXJaX is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:31 PM.