Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Apr 27, 2010, 6:57 PM   #21
Senior Member
 
Join Date: Mar 2003
Posts: 3,200
Default

Quote:
Originally Posted by Hards80 View Post
if you are looking for great stills and the best video you can get in a camera, you may consider upping your budget and looking into the Panasonic GH1 with the 14-140 IS lens. it has stepless aperture and is completely silent. the gh1 also boasts great video and audio as well as audio input. It is an investment that is for sure, but currently its hard to beat.
Hehe, wether Canon nor Nikon (or others) have such a DSLR camera/camcorder.
He can also can buy a Canon SX1 or a Sony TX7 ... noooooo weird, creepy, frightening, spooky, tremendous sounds
DonalDuc is offline   Reply With Quote
Old Apr 27, 2010, 8:50 PM   #22
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

you can achieve better results by, if you have this option, disabling auto focus and leaving your camera in wide angle. I mentioned this a while back dozens of times Fuji video has issues with this and not to expect awesome videos unless you are into the silent film.
Cresho is offline   Reply With Quote
Old Apr 28, 2010, 8:59 AM   #23
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

Quote:
Originally Posted by Cresho View Post
disabling auto focus and leaving your camera in wide angle.
still does it with that. Even in manual focus as it's the aperture ring that's moving.


Greenbaron!!! that was awesome!, though it's 599
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
Old Apr 28, 2010, 12:57 PM   #24
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

I'm now thinking it's the iris. Disable auto exposure if you have this option.
Cresho is offline   Reply With Quote
Old Apr 28, 2010, 4:56 PM   #25
Senior Member
 
Join Date: Mar 2003
Posts: 3,200
Default

a time bomb?
DonalDuc is offline   Reply With Quote
Old Apr 28, 2010, 6:35 PM   #26
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

everything is in auto at video mode only thing you could do is lock the focus
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:39 AM.