Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Apr 27, 2010, 10:29 AM   #1
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default HS10 Ticking sound when Video recording?

can someone please confirm this.... I have an HS10 and it has a ticking noise when i record video. You can hear it while recording and after recording. The video also contains the ticking sound

It's just a continues tick tick tick tick tick tick tick.



It just drives me mad!!! i can even hear it inside my head
__________________
MR.DOM OUT!!!

Last edited by MR.DOM; Apr 27, 2010 at 10:37 AM.
MR.DOM is offline   Reply With Quote
Sponsored Links
Old Apr 27, 2010, 11:05 AM   #2
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

You are probably hearing the autofocus motor.

switch it over to manual focus. you should be able to prefocus and make adjustments manually and do just fine. this should cut out the clicking sound
Hards80 is offline   Reply With Quote
Old Apr 27, 2010, 11:10 AM   #3
Senior Member
 
Join Date: Feb 2010
Location: DFW, TX, USA
Posts: 245
Default

Yes it's there. That and the Jello effect, especially at the long end of the zoom.

Don't know yet if the just released firmware update fixes those problems.
2raj is offline   Reply With Quote
Old Apr 27, 2010, 11:33 AM   #4
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

I haven't really tried the update. I'll try after i finish cleaning up

Um im sure you can't manual focus in video. Everything is in auto while video
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
Old Apr 27, 2010, 11:51 AM   #5
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

i'm pretty sure you can manual focus in video. just set it the same way as shooting stills, just make sure you do it before starting the video
Hards80 is offline   Reply With Quote
Old Apr 27, 2010, 11:57 AM   #6
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

been searching the net and they said it's probably the aperture ring.
well im not sure what to do now..... if it's fixable by firmware then id keep it but if im always gona have it i might return it.
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
Old Apr 27, 2010, 12:04 PM   #7
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

okay, it seems the manual focus locks focus when you press record therefore you can't change focus. And the ticking sound is still there
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
Old Apr 27, 2010, 1:30 PM   #8
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

thats pretty disappoining you can't MF while its recording.

and if it is the aperture ring causing the clicks, no firmware update is going to change it to being a stepless aperture.
Hards80 is offline   Reply With Quote
Old Apr 27, 2010, 2:17 PM   #9
Junior Member
 
Join Date: Apr 2010
Posts: 23
Default

well if thats the problem it's going back
heck the camera is so great. But the reason i bought this is because i want to take good pictures which it does and good slowmos and hd capture and it does it great + stereo sound. I just can't live with that ticking sound as ill be also using it for filming....
__________________
MR.DOM OUT!!!
MR.DOM is offline   Reply With Quote
Old Apr 27, 2010, 2:20 PM   #10
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

if you are looking for great stills and the best video you can get in a camera, you may consider upping your budget and looking into the Panasonic GH1 with the 14-140 IS lens. it has stepless aperture and is completely silent. the gh1 also boasts great video and audio as well as audio input. It is an investment that is for sure, but currently its hard to beat.
Hards80 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:06 AM.