Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Oct 22, 2010, 4:23 AM   #1
Member
 
Hazzbin's Avatar
 
Join Date: Sep 2010
Location: Macleay Island,QLD, Australia
Posts: 35
Default My moon...my first with the HS10

My better one after shooting so many....got to get the 'right' one....right, with Oly T-Con. and auto zoomed


Last edited by Hazzbin; Oct 22, 2010 at 4:27 AM.
Hazzbin is offline   Reply With Quote
Sponsored Links
Old Oct 22, 2010, 2:05 PM   #2
Member
 
Join Date: Sep 2010
Posts: 93
Default

LOL...Your moon is upside down compared to mine...The Aristarchus crater is on the bottom! Try AE bracketing and photometery set at "spot"...I think you will get better results.

Last edited by sans; Oct 22, 2010 at 2:09 PM.
sans is offline   Reply With Quote
Old Oct 22, 2010, 2:37 PM   #3
Member
 
Hazzbin's Avatar
 
Join Date: Sep 2010
Location: Macleay Island,QLD, Australia
Posts: 35
Default

Thanks Sans..... anyway thanks for that info.....Is from the Southern Hemisphere probably why....Ok I found how and where the AE bracket thingie is

Last edited by Hazzbin; Oct 22, 2010 at 3:10 PM.
Hazzbin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:00 PM.