Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Oct 28, 2010, 2:32 PM   #11
Junior Member
 
Join Date: Oct 2010
Location: Thailand
Posts: 27
Default

Cool shots, especially that second one. That is one sharp image.

Cheers.
EyeMindSoul is offline   Reply With Quote
Old Oct 28, 2010, 2:39 PM   #12
Senior Member
 
Wizzard0003's Avatar
 
Join Date: Oct 2010
Location: Aberdeen, WA USA
Posts: 1,085
Default

Quote:
Originally Posted by EyeMindSoul View Post
Cool shots, especially that second one. That is one sharp image.

Cheers.
Thanks, Dave...!

I should have given it a lttle more EV compensation though (maybe -0.67) as the Butterfly's wings are starting to blow highlights... I could probably fix it in PP though if I wanted to take the time...

Last edited by Wizzard0003; Oct 28, 2010 at 2:42 PM.
Wizzard0003 is offline   Reply With Quote
Old Oct 29, 2010, 11:27 PM   #13
Senior Member
 
Join Date: Jul 2003
Posts: 676
Default

Quote:
Originally Posted by Photo 5 View Post
I have no issues with write times on my camera at all. I use a class 6 SDHC and have no issues at all.

dave
I use a Fujifilm 8GB Class 6 SDHC card and write times are slow.
lucky2505 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:41 AM.