Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Nov 16, 2010, 11:35 AM   #1
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default Mazatlan, Mexico from Hs10

Hello,
These are the pictures I took in my recent Mazatlan trip in Mexico with my HS10 camera

Regards,
Sharat Joshi
Attached Images
     
sharat_joshi77 is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2010, 11:36 AM   #2
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default

Some more pictures
Attached Images
   
sharat_joshi77 is offline   Reply With Quote
Old Nov 16, 2010, 12:00 PM   #3
Senior Member
 
gjtoth's Avatar
 
Join Date: Nov 2007
Location: Louisville, KY, USA
Posts: 6,938
Default

Beautiful images! I really like the turtle and pelican captures.
__________________
Gary ---- "The best camera is the one you have with you."
<><~~~~~~~~~~~
Pentax K-70 ~ Panasonic FZ1000
My Gallery

--
Hebrews 13:3
gjtoth is offline   Reply With Quote
Old Nov 16, 2010, 2:02 PM   #4
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default

Gracias, Senor Gary !!!
sharat_joshi77 is offline   Reply With Quote
Old Nov 16, 2010, 2:04 PM   #5
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default

I need 1 help.
Whenever I use lens hood in wide angle position, I get some black colored zone (See in the pelican shot) at the corners. Any advice how to deal with that ?

When I Zoom a little bit, they are not visible anymore.
Am I doing something wrong ?
sharat_joshi77 is offline   Reply With Quote
Old Nov 16, 2010, 3:50 PM   #6
Member
 
Join Date: May 2010
Location: Hawaii
Posts: 57
Default

Your lens hood is on crooked. Turn it so the large petals are aligned to the long side of the frame.
diverdave is offline   Reply With Quote
Old Nov 16, 2010, 5:43 PM   #7
Senior Member
 
Wizzard0003's Avatar
 
Join Date: Oct 2010
Location: Aberdeen, WA USA
Posts: 1,085
Default

If you are using the stock petal style hood the short petals need to be on the left and right...


Are you using a round aftermarket lenshood...? If you are not using the stock petal style lenshood
you will get vignetting... You can use the stock Fuji hood made for the S9500/S9600/S6500 or any
stock bayonet hood from other Fuji bridge cam's with a 58mm front filter... They used to be available
from Fuji USA and Fuji UK but they don't even seem to have a page for them now...


Here's the stock Lenshood in normal use...





Here it is reversed for storage...






Hope that helps...

BTW, those are just excellent shots, good job...!

Last edited by Wizzard0003; Nov 16, 2010 at 5:45 PM.
Wizzard0003 is offline   Reply With Quote
Old Nov 16, 2010, 6:08 PM   #8
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default

Thanks a lot Wizzard0003.

I am using 58mm tulip flower lens hood
http://www.amazon.com/gp/product/B00...ef=oss_product

I will check out your suggestion and let you know the outcome.
And the reverse use of this hood was a new learning for me.
sharat_joshi77 is offline   Reply With Quote
Old Nov 16, 2010, 8:39 PM   #9
Senior Member
 
Wizzard0003's Avatar
 
Join Date: Oct 2010
Location: Aberdeen, WA USA
Posts: 1,085
Default

Your're welcome...!

Yes, that's the right hood but it looks like they've got it mounted wrong in the
picture...

Line up the single . (dot with no word) with the mark on the top of the lens... Turn
the hood clockwise until it stops and then grab firmly and turn a little harder and it
should lock into place... The word, "FinePix" and a little o should now be lined up
with the mark on the lense...

When reversing it just leave it loose, you don't have to lock it... Trying to lock it when
reversed may even damage the hood...
Wizzard0003 is offline   Reply With Quote
Old Nov 17, 2010, 11:02 AM   #10
Member
 
Join Date: Aug 2010
Location: Monterrey, Mexico
Posts: 32
Default

Thanks guys for helping me out.
I made the corrections and now I don't see those black shades in corners.
sharat_joshi77 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:13 AM.