Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 10, 2011, 6:28 AM   #1
Member
 
Saltine713's Avatar
 
Join Date: Apr 2011
Location: NY, NY
Posts: 94
Default Foliage of Spring

<a href="http://www.flickr.com/photos/jfeinbergphotography/5705138139/" title="Untitled by J.Feinberg Photography, on Flickr"><img src="http://farm3.static.flickr.com/2463/5705138139_8a88550f90_b.jpg" width="1024" height="768" alt=""></a>


Untitled by J.Feinberg Photography, on Flickr


Tulip of Spring 2 by J.Feinberg Photography, on Flickr


Tulip of Spring by J.Feinberg Photography, on Flickr


Untitled by J.Feinberg Photography, on Flickr
__________________
My Gallery
Gear: Fujifilm HS10, lens cleaner, Canon 56" Tripod, Canon 63'' Monopod, UV filter, lens hood, Truckloads of AA batteries
Photo Editor: iPhoto '11, Adobe Lightroom 3 for Mac.
Main area of "expertise": Landscape (beaches), Macro, Foliage, B&W
Saltine713 is offline   Reply With Quote
Sponsored Links
Old May 10, 2011, 1:21 PM   #2
Senior Member
 
Join Date: Apr 2011
Posts: 148
Default

Hi

Lovely subjects. I just think that you need to get your focusing correct as it doesn't seem as if your camera has focussed properly onto the subject (flowers). They look a little blurred, which makes me think that you have not focussed onto them properly?
Lifeforms is offline   Reply With Quote
Old May 10, 2011, 4:10 PM   #3
Member
 
Saltine713's Avatar
 
Join Date: Apr 2011
Location: NY, NY
Posts: 94
Default

I think it may be that I had the AF mode on multi, so it focused on too many things at once rather than the center.
__________________
My Gallery
Gear: Fujifilm HS10, lens cleaner, Canon 56" Tripod, Canon 63'' Monopod, UV filter, lens hood, Truckloads of AA batteries
Photo Editor: iPhoto '11, Adobe Lightroom 3 for Mac.
Main area of "expertise": Landscape (beaches), Macro, Foliage, B&W
Saltine713 is offline   Reply With Quote
Old May 10, 2011, 5:18 PM   #4
Senior Member
 
Join Date: Apr 2011
Posts: 148
Default

good stuff saltine. keep the photos coming!
Lifeforms is offline   Reply With Quote
Old May 10, 2011, 6:27 PM   #5
Member
 
Saltine713's Avatar
 
Join Date: Apr 2011
Location: NY, NY
Posts: 94
Default

Also, if there are quality issues, view it on Flickr rather than here, as the quality is higher on their own site. Also, I might start using RAW, that might help.
__________________
My Gallery
Gear: Fujifilm HS10, lens cleaner, Canon 56" Tripod, Canon 63'' Monopod, UV filter, lens hood, Truckloads of AA batteries
Photo Editor: iPhoto '11, Adobe Lightroom 3 for Mac.
Main area of "expertise": Landscape (beaches), Macro, Foliage, B&W
Saltine713 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:03 PM.