Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Nov 22, 2011, 4:50 PM   #1
Senior Member
 
Wes James's Avatar
 
Join Date: Dec 2010
Location: NE Florida
Posts: 332
Default First X10 images

I stopped by the side of the road on the way home at lunch to shoot a couple of quick pictures of some flowers growing through a fence along side the back street I was on... these pic's are downsized (reduced file size, not cropped) only, no processing whatsoever done. Straight out of the camera.
Wes
Attached Images
   

Last edited by Wes James; Nov 22, 2011 at 4:53 PM.
Wes James is offline   Reply With Quote
Sponsored Links
Old Nov 23, 2011, 6:46 PM   #2
Junior Member
 
Join Date: Dec 2010
Location: São Paulo, SP - Brazil
Posts: 14
Default

Wes, nice pictures. How did you shoot, Auto, EXR or PASM?
celsmk is offline   Reply With Quote
Old Nov 24, 2011, 7:58 AM   #3
Senior Member
 
Wes James's Avatar
 
Join Date: Dec 2010
Location: NE Florida
Posts: 332
Default

Thanks... these were shot in Program mode... I shot a couple of others in EXR- but not knowing where all my other settings were, they quickly "pixel-ated" as I blew up the pictures. Looking at my EXIF data, I can't really tell a lot as to what mode they were shot in. I had to look at the camera and see where the mode dial was! I think I need to keep a shooting log until I get a grip on this camera. Part of my problem is- I don't have much time to get out and do any shooting.
Wes
Wes James is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:47 AM.