Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jan 29, 2012, 9:28 AM   #1
Senior Member
 
Join Date: Apr 2006
Posts: 162
Default Black ORBS

There is a lot of fuzzy logic going on about the ORBS produced by the Fujifilm X-camera's.
I noticed the Fujifilm HS20 camera produces black ORBS instead.
What a coincidence.
Please ratty, hit one of those contact pins.


guus
Attached Images
 
guus is offline   Reply With Quote
Sponsored Links
Old Jan 29, 2012, 12:05 PM   #2
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

wow, that is one big defect, my pictures show none black orbs!
Cresho is offline   Reply With Quote
Old Jan 29, 2012, 12:21 PM   #3
Senior Member
 
Join Date: Apr 2006
Posts: 162
Default

Wow, that is interesting. What firmwareversion do you use? Maybe Fuji has fixed the problem already.
I must say the black ORBS are not visable in every photo.
For instance in this one there are no black ORBS.
Instead you can see another defect of the HS20: a huge watercolor effect caused by too agressive noise reduction. A $350,- camera should not have this.

guus
Attached Images
 
guus is offline   Reply With Quote
Old Jan 29, 2012, 8:43 PM   #4
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

hehe, too funny!
Cresho is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:19 AM.