Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Sep 5, 2015, 1:52 PM   #1
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default Where Did My Pictures Go ???

I have a Fuji HS30exr camera. I just returned from a trip to Iceland, and during a whale watching tour, took about 140 pictures in burst mode of humpback whales. Looking at them while the SD card is in the camera, I can see the initial image of a group of pictures, with a little thumbnail in the lower right corner, showing a little slide show of the remaining images in the group.

When I put the SD card in the computer, all the pictures taken while in burst mode have disappeared, with the last good number showing as number 813 and the next one as 953. Anyone know why this happened, and more importantly, how I can recover these 140 images?

Thanks in advance for any help!

Stew
sgitlin is offline   Reply With Quote
Sponsored Links
Old Sep 5, 2015, 2:32 PM   #2
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default Where Did My Pictures Go ???

Sorry, my fault. The pictures actually did show up, about 1,000 images later under a different file name descriptor. Should have caught that
sgitlin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:19 PM.