Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Apr 3, 2004, 3:31 AM   #61
Member
 
Join Date: Mar 2004
Posts: 35
Default No Noise!

Quote:
With all do respect, I think you might have exaggerated a little bit there After all, if it's that good, people will stop buying DSLRs for S7000.
No, I think after tinkering enough with the post processing there is a basis for my statement. Look at the photo in the gallery here

http://home.si.rr.com/seafarer/

(apologies, site under construction but the photo gallery works!)

I think this photo rivals anything you can get with a 6MP digital SLR, it may not be 100% as good but damn close for 1/2 the price! If I can do this with post processing a RAW file then Fuji can make the camera do it native with a firmware flash.
divedr is offline   Reply With Quote
Old Apr 6, 2004, 1:38 PM   #62
Junior Member
 
Join Date: Apr 2004
Posts: 4
Default Fuji Customer Services - a joke

Don't hold your breath chaps if you think Fuji cares a **** about the consumer - this is my experience of Fuji Customer Support:

I have had numerous problems with my early S7000 including the battery drain problem. Camera sometimes fails to switch on and stops with the Fuji logo on the screen, I have to remove batteries to clear it. I also get write errors when taking several shots in a row. I have changed the batteries and borrowed another Microdrive and a 500mb CompactFlash card but still get the problems.
Wrote to Fuji Tech support and got a reply saying that they could fix the battery problem for free if I sent the camera to them - no mention of the other problems. Duly sent the camera off at my own expense by insured courier and it was returned within 5 working days.
The same camera was returned with the same problems.
Looked for a telephone number for Fuji Customer Services in the UK - I couldn't find one. Phoned the Fuji head office switchboard and was told that they didn't have a Customer Services department as such but if I told the operator the problem she would put me through to someone. I explained everything to the person on the switchboard and was put through to someone called Andrais who asked for my telephone number and said that 'Ben ' would call me back. Ben called and said that he will send me some packaging to enable me to return the camera again!
I have been using (Fuji) digital cameras for about 5 years now so I am not a complete novice
I welcome comments from anyone who has had similar problems with the S7000 or with Fuji Customer Support.
rpjjuk is offline   Reply With Quote
Old Apr 6, 2004, 11:04 PM   #63
Senior Member
 
JerryF's Avatar
 
Join Date: Jan 2004
Posts: 149
Default Re: No Noise!

Quote:
Originally Posted by divedr
No, I think after tinkering enough with the post processing there is a basis for my statement. Look at the photo in the gallery here

http://home.si.rr.com/seafarer/

(apologies, site under construction but the photo gallery works!)

I think this photo rivals anything you can get with a 6MP digital SLR, it may not be 100% as good but darn close for 1/2 the price! If I can do this with post processing a RAW file then Fuji can make the camera do it native with a firmware flash.
There's no noise, but I find the picture's sharpness to be on the very soft side. :?
JerryF is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:55 PM.