Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jun 20, 2004, 4:26 AM   #1
Senior Member
 
Join Date: Dec 2002
Posts: 103
Default

My son's A202(A200 in US)resets the file numbers evry time he deletes the pics on the card, makes a hard job of downloading.

Anybody got any idea why.

BTW using a card reader not the supplied USB cable

Tim
Oly C4000

Canon EOS 50e

http://tim-clay.fotopic.net/
jabtas is offline   Reply With Quote
Sponsored Links
Old Jun 20, 2004, 2:28 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Reason = stupidity on the part of Fujifilm.

Solution = leave the last image on the card - it will start numbering with the next number and go on from there. Always leave the last image on the card after each download session.

You can also use a program like ThumbsPlus that will auto-renumber images if it attempts to copy or move images into a directory where those filenames already exist.



steve is offline   Reply With Quote
Old Jun 20, 2004, 2:53 PM   #3
Senior Member
 
Join Date: Dec 2002
Posts: 103
Default

Cheers Steve, glad it was stupidity from fuji and not from me.

As usual this site comes up with the goods once again.

Tim
Oly C4000

Canon EOS 50e

http://tim-clay.fotopic.net/
jabtas is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:02 PM.