Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Nov 8, 2004, 3:10 PM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 6
Default

Hi everyone,

I have had my S7000 for a while now and love it. Recently I noticed the Directory number has changed. Files were being stored in Directory 100 with continuous file numbering. For some reason they are now being stored in Directory 107 with file munbering reset to 0000. I can't find anything in the owners manual that says anything about changing the Directory number (other than automaticaly changing to 101-0000 after 100-9999)

It's only a minor but am curious as to why it should have changed and if possible would like to set it back.

Any suggestions?
Deano is offline   Reply With Quote
Sponsored Links
Old Nov 8, 2004, 8:06 PM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

Use FORMAT function in camera and then copy the last picture you took back to this directory on the card - the camera should pick up numbering them in order again.

Sneaky little trick I learned a while ago - works for most cameras.
steve is offline   Reply With Quote
Old Nov 8, 2004, 8:40 PM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 6
Default

Thanks for reply Steve,

have just tried re-formating without any joy. Even tried removing batteries and doing a RESET. Have created a 100_FUJI folder and copied an earlier photo to it but the next picture I take on the camera is stored in a folder called 107_FUJI and is numbered 0067 - the next in the continuous sequence.
Deano is offline   Reply With Quote
Old Nov 9, 2004, 1:27 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you look on page 88 of the manual, it discusses two ways for the camera to increment photos. One is with it set to CONT, and one is with it set to RENEW.

With it set to RENEW, it should start out with folder 001, and image 0001 again with a freshly formatted memory card.

Page 111 shows how to handle an error that occurs when you reach folder 999, and image 9999 by using the RENEW option. Look for the error "File No. Full" on Page 111.

What I would try:

1. Format the media using my PC (making SURE to select FAT as the File System type).


[align=left]2. Insert the media into the camera.[/align]

[align=left]3.Go to the Setup Menu and select RENEW as the Frame No. setting in the Setup Menu.[/align]

[align=left]4. Take a picture or two (thenumbers should start at 100-0001 at this point).
[/align]

[align=left]5. Set "CONT" as the Frame No. Setting in the Set-Up Menu.[/align]

[align=left][optional -- take another photo or two after resetting it to CONT - just to make sure the internal numbering is looking atthe 100 folder][/align]

[align=left]6. Copy the last photo taken to the 100 folder.[/align]

[align=left]7.Take some more photos and see if the numbering begins from the one you copied to it. If not, you may end up with photos beginning from 001 again (and hopefully the error that caused the problem won't occur again).[/align]

[align=left]If this doesn't work, then there may be a problem with the folder number being stored internal to the image you copied to the 100 folder (unlikely, but anything is possible). [/align]

[align=left]If that's the case, try renaming a photo that you know for sure came from the 100 folder originally to the number you want to use as your last photo. Then, repeat the above, copying this photo to the 100 folder instead.[/align]

[align=left]Let us know what works so others can learn from your experience.[/align]

[align=left]
[/align]
JimC is offline   Reply With Quote
Old Nov 9, 2004, 2:45 PM   #5
Junior Member
 
Join Date: Oct 2004
Posts: 6
Default

Thanks for info JimC - I had a good play round with it last night and managed to get it right again. I pretty much did as you have described - I think the key to it was to format with the RENEW option set and then just renamed the file, and set it back to CONT - file numbering now increments from the renamed file.
Deano is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:47 PM.