Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Mar 3, 2005, 7:53 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Has anyone ever seen any fujifilm camera's do this. Mine is good for a while and then decides to change back to a lower quality setting and getting my wife after me later when she goes to print them off on the photo printer and the pic quality sucks. This has happened for a while and I have no idea what to do. I figure it might have something to do with the firm/software on the camera. It dosent happen at any particular time, or for any reason that I can see. Went through the manual and I'm a avid computer and digital anything user.



Anyone have thoughts on this issue. It really sucks when you think "wow that's going to be nice" only to find out later that the stupid camera changed again! ARGH !!!



any help will be appreciated.
SummitHO is offline   Reply With Quote
Sponsored Links
Old Mar 4, 2005, 12:27 AM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 182
Default

SummitHO wrote:
Quote:
Has anyone ever seen any fujifilm camera's do this. Mine is good for a while and then decides to change back to a lower quality setting and getting my wife after me later when she goes to print them off on the photo printer and the pic quality sucks. This has happened for a while and I have no idea what to do. I figure it might have something to do with the firm/software on the camera. It dosent happen at any particular time, or for any reason that I can see. Went through the manual and I'm a avid computer and digital anything user.



Anyone have thoughts on this issue. It really sucks when you think "wow that's going to be nice" only to find out later that the stupid camera changed again! ARGH !!!



any help will be appreciated.
First of all for any of us to help, we need to know a few things.

1. What's the make and model of the camera you own, IE - Fuji s602z (mine)

2. What type of shots or shooting modes are you using? (Auto - Priority - Apeture - Manual)

Just to let you know... as you probably do, Auto mode will downsample a great shot and image to a low quality so as to get the shot in the first place. Most folks do know this. Today I shot some outside in good lighting with Auto on. Most of the time it auto selected the lowest ISO of 160, but when action was present in the scene it changed to an ISO of 200. Good quality, but not the best... slightly noiser.

Hopefully I helped.... once we know the camera model, then we can go from there.

=o)

-tlmiller10
tlmiller10 is offline   Reply With Quote
Old Mar 5, 2005, 12:52 PM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

its a fijifilm 2800Z. its a good camera and all i want to be able to do is to take the auto pics on 2megapixels all the time. thats a good enough quality for me. perhaps i need to change the auto configuration setup?? help me out here please.
SummitHO is offline   Reply With Quote
Old Mar 5, 2005, 12:56 PM   #4
Senior Member
 
Join Date: Oct 2004
Posts: 182
Default

SummitHO wrote:
Quote:
its a fijifilm 2800Z. its a good camera and all i want to be able to do is to take the auto pics on 2megapixels all the time. thats a good enough quality for me. perhaps i need to change the auto configuration setup?? help me out here please.
Depending on the scene being shot... AUTO will automatically downgrade the quality, IE, Speeding up the ISO speed to capture action or low lighting shots. Thus giving less than the high quality results.

I would recommend playing with the P mode, or learning the Apeture (A) or (S) Shutter priority modes.

You will become more comfortable with them the more you experiment with them.

Auto means EVERYTHING is automatic. P - Priority mode doesn't downgrade the quality settings you set... that's what I use 24/7.

-tlmiller10
tlmiller10 is offline   Reply With Quote
Old Mar 5, 2005, 7:59 PM   #5
Baz
Senior Member
 
Baz's Avatar
 
Join Date: Aug 2003
Posts: 219
Default

I had the Fuji2800 before my present Fuji602. The 2800 was an excellent 2mp camera. However it is an entirely automatic camera. There is no option to select the P, A, or S modes that tlmillar suggests.

The quality of images is determined by the resolution (mp), and the amount of compressionselected. (apart from noiseat higher ISO settings)

The menu on the 2800 allows selection of 2mp @ fine, normal or basic compression. I always used 2mp @ Fine. Results were excellent, and so it is a puzzle why Summit's 2800 is changing the "quality". Is it the resolution or the compression that is changing Summit? Unless someone is changing these settings in the camera menu, it seems the camera may have a fault.

Good luck.
Baz is offline   Reply With Quote
Old Mar 6, 2005, 9:18 AM   #6
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

Your right. Its is a fully automatic camera. I try and keep it on the fine setting (2mp) at all times. The pic quality on that setting is good enough for me and to print out on the photoprinter i have.

stupid finepix help online just sends emails saying call this 1-800 number and tell them your problem. could this have anything to do with the memory card? I bought a 128mb card to go in it. I've tried to keep the origional 16mb card in there but somehow it still reverts back to normal quality instead of fine.

someone help.
SummitHO is offline   Reply With Quote
Old Mar 6, 2005, 8:46 PM   #7
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

anyone?
SummitHO is offline   Reply With Quote
Old Mar 10, 2005, 9:07 PM   #8
Junior Member
 
Join Date: Mar 2005
Posts: 6
Default

c'mon i can't be the only one having issues like this?
SummitHO is offline   Reply With Quote
Old Mar 10, 2005, 10:37 PM   #9
Senior Member
 
GoCubs's Avatar
 
Join Date: May 2004
Posts: 766
Default

SummitHO wrote:
Quote:

stupid finepix help online just sends emails saying call this 1-800 number and tell them your problem.
someone help.
Have you tried this? I don't have your model of camera, I think Fuji might be a more reliable and quicker source of troubleshooting than a forum.
GoCubs is offline   Reply With Quote
Old Mar 25, 2005, 2:44 AM   #10
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

hey if you change the iso setting on your fuji camera to 800 then it will automatically change the quality setting to 3m at least thats what it does on my s7000 in addition when its on full auto it does whatever it wants.
jeffersonalan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:36 AM.