Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Mar 13, 2005, 7:36 PM   #1
Junior Member
 
briansteedman's Avatar
 
Join Date: Mar 2005
Posts: 1
Default

Hello All,

I recently purchased an E550 along with Fuji's cradle adapter. The camera works great! It takes great pictures, and it works fine as a webcam when it's not in the cradle. But, when I put it in the cradle and I try to use it as a webcam, the image is rotated 90 degrees clockwise. Obviously this is because in order to sit in the cradle, it is turned 90 degrees clockwise. I've looked everywhere, and I can't find anything within windows XP, Trillian, or on the camera that will allow me to correct this issue. Has anybody else out there experienced this problem, and if so, have you found a resolution to it? I'd really appreciate any help anyone can offer. Thanks!

Brian
briansteedman is offline   Reply With Quote
Sponsored Links
Old Mar 14, 2005, 5:18 AM   #2
Junior Member
 
Join Date: Feb 2005
Posts: 8
Default

With my Finepix401, I had the same thing. I found a setting in Windows Messenger options to change the picture round.
rednaxela is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:02 AM.