Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Mar 14, 2005, 2:20 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

I have bought this digital camera and i have first install the software and then i have connect my digital cameta to the computer.Whenever i connect and turn on the cammera the computer restarts so i cant view any my pictures.Can who help me?:sad:
i have
windows xp professional
MaTej is offline   Reply With Quote
Sponsored Links
Old Mar 18, 2005, 8:39 AM   #2
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default

You may find that if you connect the camera to the mains electricity - via it's power adapter of course - before you switch it on then that may get around,what seems to me, to be a problem with the amount of power being drawn from the USB connection.

A better alternative would be to purchase a small USB card reader and use that to transfer your photos to the computer
stickleback is offline   Reply With Quote
Old Mar 20, 2005, 3:53 AM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

tnx but i have already solved the problem
MaTej is offline   Reply With Quote
Old Mar 20, 2005, 3:55 AM   #4
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

another thing
where can i find the drivers for web cam(f810),because messenger dont recognize the web cam?
MaTej is offline   Reply With Quote
Old Mar 28, 2005, 4:47 PM   #5
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

have you check the usb seting on the camera. I have encountered the same probleme on my f810. i had accidentally change the usb setting while handling.
There is 3 differents setting for usb connection in the setup. check each one and see if it goes better.

serge (From Paris-France)
MaitreSerge is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:48 PM.