Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 27, 2005, 9:01 AM   #1
Junior Member
 
Join Date: May 2005
Posts: 15
Default

Is the E550 supposed to make a motor noise when it focuses? I know it makes a motorized noise when I turn it on, but just checking to make sure it's supposed to make a motorized noise while focusing.

Thanks.
snowflake12 is offline   Reply With Quote
Sponsored Links
Old May 27, 2005, 2:54 PM   #2
Member
 
Join Date: Mar 2005
Posts: 48
Default

Mine makes a noise when setting AF/AE.
Kev
KEV61 is offline   Reply With Quote
Old May 27, 2005, 9:36 PM   #3
Senior Member
 
Carskick's Avatar
 
Join Date: May 2005
Posts: 276
Default

Yes it does. Most non-fixed lens cameras do when autofocusing, as parts are moving in the optical. If you put it in continuous focus, it will constantly make motor noise. It is perfectly normal.
Carskick is offline   Reply With Quote
Old May 28, 2005, 2:50 PM   #4
Junior Member
 
Join Date: May 2005
Posts: 15
Default

Thanks.

Now if I could just get my pictures to turn out, I might like this camera.
snowflake12 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:18 AM.