Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jun 30, 2005, 10:36 PM   #1
Junior Member
 
labirder's Avatar
 
Join Date: Apr 2005
Posts: 29
Default

Took this pic today and was wondering if this is as good quality as it gets with the S5100 at full zoom. I took the picture from about 80 feet using a tripod with iso on 100 and in program mode. Also took a pic of a butterfly from about 6 feet that was also lacking in quality and only zoomed to half.

To be honest, I have been less than happy :sad:with the quality of my shots I've been getting. I admit I'm new to digital cameras but I have seen much better quality pics posted by other using the S5100. Is it me or the camera? How can I get the camera checked?

Thanks, Bill
Attached Images
 
labirder is offline   Reply With Quote
Sponsored Links
Old Jun 30, 2005, 10:38 PM   #2
Junior Member
 
labirder's Avatar
 
Join Date: Apr 2005
Posts: 29
Default

Here is the pic of the butterfly also taken using a tripod.

Thanks, Bill
Attached Images
 
labirder is offline   Reply With Quote
Old Jun 30, 2005, 11:50 PM   #3
Junior Member
 
DGCT00's Avatar
 
Join Date: Jun 2005
Posts: 22
Default

Well, from my experience (which isn't as much as the other peoples' experiences here, but I'll give it a go): no, those pictures seem to be really low quality for that camera. I've taken pictures at full zoom and they haven't ended up like that. Here's what I would suggest:

First of all, double check your ISO.
Maybe don't go at full zoom, because digital zoom will start to kick in which can fuzz up the picture.
Also, definitely check to make sure you're on the highest resolution.

If that all checks out, I'd either get someone to look at it or get a refund and buy a new one.

Hope that helps!,
-Duncan
DGCT00 is offline   Reply With Quote
Old Jun 30, 2005, 11:53 PM   #4
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Your butterfly image might have improved if you had gone into macro mode and filled the frame with the butterfly. Personally, I think the actual sharpness of both pictures is pretty good. Even though you have zoomed in on the bird, you still aren't very close. If you are comparing your images with others you have seen, I think this is more of a problem of composition than it is anything else. It just takes a lot of practice to know how to shoot appealing pictures of the type you're trying to take. Just keep trying. I really don't think buying a more expensive camera is your solution right now. Learn how to use what you've got until you're satisfied that you have pushed it to the limit. By then, you will know what you need next.

Another problem that I see is that your lighting is very flat in both pictures. You need to learn how to work with light to add drama and detail to your pictures. I said it once in this message, and I'm going to say it again. You need to work on your shooting skills. A good camera is not automatically make you a great photographer.
jphess is offline   Reply With Quote
Old Jul 1, 2005, 12:09 AM   #5
Junior Member
 
DGCT00's Avatar
 
Join Date: Jun 2005
Posts: 22
Default

Dude, put ur glasses on, there's definitely a problem!:crazy:

I'm tellin ya, listen. I know this might be obvious, but just please double check: Above the LCD, hit F, and go to 4F (4 megapixels, fine). If that was lower, that was your problem.

END OF STORY! :-),
-Duncan
DGCT00 is offline   Reply With Quote
Old Jul 1, 2005, 10:09 AM   #6
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

I ain't no Dude, and I do know what I'm talking about. Look at those pictures. They aren't composed. There was no real thought that went into the composition. I take pictures like that all the time, and most of them are discarded. But when I decide I want to get serious, that is when I started getting a few pictures that I'm proud of. Sloppy composition and flat lighting can't be blamed on the camera. If you look at good wildlife or close-up photography and take a look at the whole composition compared to what is in these images, and think about it, you will understand what I'm talking about. I'm not really criticizing the photographer. I'm just challenging him to put more effort into his work. It takes practice.
jphess is offline   Reply With Quote
Old Jul 1, 2005, 11:04 AM   #7
Junior Member
 
DGCT00's Avatar
 
Join Date: Jun 2005
Posts: 22
Default

But I mean, the composition isn't the issue right now. They're sample pictures taken at full zoom, that appear to be ratther fuzzy, and he wants to know if it's normal. I personally think there's a problem.

And sorry bout the dude thing ,
-Duncan
DGCT00 is offline   Reply With Quote
Old Jul 1, 2005, 11:17 AM   #8
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

labirder,

The pics look a little washed out and grainy. The S5100 is capable of much better than that. Perhaps you thought the camera was set to AUTO and instead it was set to aperture or shutter priority. I've accidentally hit the dial on my camera and knocked it off the AUTO setting, resulting in a rather ugly pic.

Why don't you post the EXIF data for these pics, and maybe we can determine what went wrong.

the Hun


rinniethehun is offline   Reply With Quote
Old Jul 1, 2005, 8:10 PM   #9
Senior Member
 
Goofas's Avatar
 
Join Date: Jul 2003
Posts: 734
Default









Full zoom, hand held, iso 64 with forced flash....





Yes; something is wrong with your camera. This is full zoom, hand held, in P mode, iso 400.



Goofas is offline   Reply With Quote
Old Jul 2, 2005, 6:28 AM   #10
Junior Member
 
labirder's Avatar
 
Join Date: Apr 2005
Posts: 29
Default

Thanks to all that have replied . The image quality was set at 4 megapexiels,ISO at 100, shot in "P" mode, and using a tripod.

I realize the composition isn't good, but I'm more concerned with the poor quality issue right now. I shot pictures in different modes and still come out with poor quality pictures for this camera. If you take a look at Goofas' pictures, shot hand held, ISO 400, you don't see the "grainy" look that I'm getting. Didn't know the quality was pooruntil I starting seeing some other pics by S5100 users. Just thought that was how they looked.

I really think there is something wrong with the camera but I have had it since February 05 so don't know if its still in warranty. Will have to check.

Thanks again to all, Bill
labirder is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:16 PM.