Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Jul 10, 2005, 2:42 PM   #1
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

Iv etaken a lot of macro shots of flowers and plants and im lucky to get one out of ten to come out clear. Not sure what im doing wrong i hold it steady, its like it wont focus if im 16 to 18 inches from the flowers. I have it set on auto focus, is there anything i should try?
sincerecowboy is offline   Reply With Quote
Sponsored Links
Old Jul 10, 2005, 5:29 PM   #2
Senior Member
 
CCWKen's Avatar
 
Join Date: Mar 2005
Posts: 221
Default

You're zoomed in too much.

In Wide mode, Macroallows 3.9" to 6.6'.

In Tele mode, Macro allows 3' to 6.6'.


CCWKen is offline   Reply With Quote
Old Jul 10, 2005, 5:38 PM   #3
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

thanks, so your saying i have to be at least 3 ft away? If so then i wouldnt be able to get any close ups will I. This is my first digital camera so trying to learn about it, but having some trouble figuring how to get good close ups of flowers.
sincerecowboy is offline   Reply With Quote
Old Jul 10, 2005, 5:43 PM   #4
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

whoops sorry you meant 3.9 inches. Im not using any zoom i just get close to the flower sometimes within 8 or 10 inches and the pics come out blurry. Was wondering if i needed to change some kind of setting for macro shots
sincerecowboy is offline   Reply With Quote
Old Jul 10, 2005, 5:52 PM   #5
Senior Member
 
CCWKen's Avatar
 
Join Date: Mar 2005
Posts: 221
Default

Are you getting the yellow flower in the top left when youpress the macro button?
CCWKen is offline   Reply With Quote
Old Jul 10, 2005, 5:57 PM   #6
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

yes it shows the yellow flower, and i push the button down half way till it auto focuses and when i snap most of the pics look pretty blurry when i bring them up. Im holding the camera pretty steady
sincerecowboy is offline   Reply With Quote
Old Jul 10, 2005, 6:04 PM   #7
Senior Member
 
CCWKen's Avatar
 
Join Date: Mar 2005
Posts: 221
Default

If it's in focus on the EVF or LCD during your focus then your moving the camera during the shot. Is the hand and "!" showing when you half-press? What ISO and settings are showing?
CCWKen is offline   Reply With Quote
Old Jul 10, 2005, 7:39 PM   #8
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

well the hand was showing, i reset the camera then it wasnt showing anymore. Took this pic just now you can see its blurry in the middle but not as bad it it has been
Attached Images
 
sincerecowboy is offline   Reply With Quote
Old Jul 10, 2005, 7:46 PM   #9
Senior Member
 
sincerecowboy's Avatar
 
Join Date: May 2005
Posts: 116
Default

now i took about 5 of these pics and that was the clearest one the rest were a little more blurry
sincerecowboy is offline   Reply With Quote
Old Jul 10, 2005, 9:09 PM   #10
Senior Member
 
CCWKen's Avatar
 
Join Date: Mar 2005
Posts: 221
Default

The flower is sharp in the back. Your problem is depth of focus.There's several things to try. Check your focus priority setting and make sure it's NOT on "area".

1. If you're shooting in Auto with Auto ISO,Add more light--Reflecting sunlight with a white sheet of paper works good. The problem with auto is that it tends to leverage Shutter Priority and you need AP.

2. Try usingAperture Prioritysetat steps above f5. The higher the f-stop setting, the more light you will need but the DOF will be greater with each step.

3. Another option is to move away from the flower 3+ feet and use zoom (with Macro).

4. Get a book on Photography. It will teach you ways of changing the various settings on a camera to get the effect you want. There's way too many variations to cover here.
CCWKen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:07 PM.