Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Aug 7, 2005, 10:56 AM   #1
Junior Member
 
Join Date: Aug 2005
Posts: 4
Default

Blurry dark regions recently started appearing on all images taken with the camera. They show up in photos where there is a light background, i.e. sky. Two are circular and the third is a curved line. They are not on the lens. They appear to be particles on the sensor surface (CCD). They are blurry as opposed to being distinct defects. See attached. What can I do?




Attached Images
 
jbeckplano is offline   Reply With Quote
Sponsored Links
Old Aug 16, 2005, 10:24 PM   #2
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

I have had the same problem with my F700 and also with an older Fuji 6800. This is dust and lint that enters the lens system at the barrel when the barrel telescopes closed. I found a way to clean the system although it is a bit tricky. I use a house vaccuum!I turn on the vac, turn on the camera, and carefully (don't touch the sides) put the whole extended lens into the vac tube. 3-4 seconds is enough to suck out the dirt. Seems dangerous but nothing is harmed and the smudges are gone!

In future, watch that there is no dust on the lens barrel when closing (hard to do)
omnitron is offline   Reply With Quote
Old Aug 17, 2005, 10:50 PM   #3
Junior Member
 
Join Date: Aug 2005
Posts: 4
Default

Hi,

Thanks for the valuable information. I assume you stick the lens barrel into the vacuum hose with the camera completely assembled. It seems strange that your technique would work as the vacuum would have to work its way into the camera and actually pull dusk particles off the surface of the CCD.

Jeff


jbeckplano is offline   Reply With Quote
Old Aug 20, 2005, 9:53 PM   #4
Junior Member
 
Join Date: Aug 2005
Posts: 4
Default

I tried the method suggested by the previous post (omnitron) and much to my surprise it worked ! ...mostly. All but one of the smudges were removed. One smudge remains, however, but for some reason, it doesn't appear as dark. Thank you, Omnitron!

Jeff
jbeckplano is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:03 PM.