Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Aug 20, 2005, 2:33 PM   #1
Member
 
Join Date: Aug 2005
Posts: 70
Default

I got my cam today and took a few pics of the moon. It looked ok but i was expecting something better. Any tips to get better shot than this? took the photo with manual mode with ISO64 and 1/100 shutter speed and also at f9 with full 10x zoom

Also i am not impressed with the flash. Almost most of the images taken in AUTO mode with flash look dull. Almost all the images look very dark. Is fuji flash very weak? i tried to increase the flash and take a few shots it was better but lacks the power. Any tips for this?

Apart from these minor complaints the cam is great and i love it :-)



Attached Images
 
archish is offline   Reply With Quote
Sponsored Links
Old Aug 21, 2005, 12:27 AM   #2
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Well, personally I thought it was a pretty good image. But I played around with it with Photoshop a little bit. I don't know if, after I post my revised version you will be able to see much difference.
Attached Images
 
jphess is offline   Reply With Quote
Old Aug 21, 2005, 2:54 AM   #3
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

I live in the U.S.. I'm using the s5100, which is the same model you are using. Just for the fun of it, I took this one tonight. Not much different from yours. But I thought it would be fun to compare.
Attached Images
 
jphess is offline   Reply With Quote
Old Aug 21, 2005, 9:13 AM   #4
Member
 
Join Date: Aug 2005
Posts: 70
Default

yours looks good except for the green border near the left edge of the moon. Have u edited it in photoshop?
Also my image which u had edited in photoshop looks like some sharpening and contrasting, I tried it and it looks quite similar to yours

I would like to know at what mode did u take and also at what Aperture, speed, and what ISO seetings were used. Did u use any other options?

your moon looks bigger than mine :lol:

jphess did u use any tripod while taking the pic or took it while holding the cam in hand?

thanks
Attached Images
 
archish is offline   Reply With Quote
Old Aug 21, 2005, 9:31 AM   #5
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

I used some sharpening scripts that I have downloaded.
I did some shadows/highlight adjustments.
I used a tripod.
I used a cable release that I learned about on this forum.
I had the camera in program mode.
I used spot metering.
The exif data says 1/1000 at f/3.1.
ISO was 100.
Size difference is probably due to how I cropped.

Here is one more for your consideration.
Attached Images
 
jphess is offline   Reply With Quote
Old Aug 21, 2005, 9:38 AM   #6
Member
 
Join Date: Aug 2005
Posts: 70
Default

what is spot metering and cable release?
archish is offline   Reply With Quote
Old Aug 21, 2005, 10:03 AM   #7
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Must be a difference in how our monitors are calibrated. I see a little bit of green, but it isn't offensive. However, here is one that I color corrected a little bit. Does this look better?
Attached Images
 
jphess is offline   Reply With Quote
Old Aug 21, 2005, 10:11 AM   #8
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

Spot metering is a choice that you can set when you have the camera set to P, S, A or M.. It is described in the user manual for the camera. Here is a link to the message about the cable release.

http://www.stevesforums.com/forums/v...ghlight=remote
jphess is offline   Reply With Quote
Old Aug 21, 2005, 10:15 AM   #9
Member
 
Join Date: Aug 2005
Posts: 70
Default

yeah now it looks better than earlier
archish is offline   Reply With Quote
Old Aug 23, 2005, 5:18 PM   #10
Senior Member
 
Join Date: May 2005
Posts: 1,063
Default

OK, I promise that this is the last one I will post until I get something better. I have enhanced the colors just a little bit. Next month I will try some different shooting techniques to see if I can improve on this. This one is good (sort of) but surely I can do better.
Attached Images
 
jphess is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:13 AM.