Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Aug 26, 2007, 3:50 PM   #41
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default

I own three F700's. Two have the problem, so imagine how glad I was when I came upon this thread. I have already sent Fuji an email to find out if there is still help available for me.
coza1 is offline   Reply With Quote
Old Aug 30, 2007, 5:38 PM   #42
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

After a long weekend at the NEC in Birmingham, during which I took around 100 - generally good - photos using my F700, I found some pictures had fine - usually pink - lines across the image. I don't know what that was about - I've not had that problem before.

Anyway, having charged the camera up again I got the colourful zig-zags again on the LCD, and this time I really couldn't get rid of them despite all my efforts.

So I've now just written a letter in desperation to Fuji UKin Bedford, and sent the camera to them telling them that the Fuji USA website STILL offers to repair/replace FOC even if the camera is out of warranty, and am waiting (somewhat anxiously, I must admit!) for the camera and/or a bill to come back to me!

Am off to the USA in 3 weeks time, and a colleagueat work has VERY kindly offered to lend me his digital camera (a Canon, I think) for the duration if I need it. Thats what friends are for!

Will keep you posted...(And again, thanks for this website Steve!!)
Ironingman is offline   Reply With Quote
Old Sep 5, 2007, 10:20 AM   #43
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default

coza1 wrote:
Quote:
I own three F700's. Two have the problem, so imagine how glad I was when I came upon this thread. I have already sent Fuji an email to find out if there is still help available for me.
I would say just pack up the camera, enclose the form from Fuji (link is on the first page of this thread), don't give them a credit card number, and send it off. My camera was out of warranty well over a year (it sat for a year before I even knew there was help) and they fixed it, no questions asked.

Good luck.
PamF is offline   Reply With Quote
Old Sep 5, 2007, 4:40 PM   #44
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

hmmm...I just wrote a letter to Bedford and didn't include any Fuji form.The letter included some prints of the sort of results i've been getting (and when I've worked out how to put a photo on here, I'll do it!) Aweek has gone by and I've not heard anything from them yet...my fingers are crossed and i'm starting to get a bit sleepless!

A friend sent me this USA link last night and I spent rather too long looking at the comments (and especially the American anticipation!) of the F700's arrival in 2003. I got too tired (it was WAY past my bedtime!) to trawl through to see how quickly the CCD problems started, but it does look like an interesting site (though not as good as this one of course!!):-):

http://www.dpreview.com/


Ironingman is offline   Reply With Quote
Old Sep 5, 2007, 5:25 PM   #45
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

Ok. Can anyone tell me, in words of one syllable, (because I'm old and simple) how to take a photo from a folder on my computer and place it on here for you all to see?

I've several dreadful F700 images I'd like to share!




Ironingman is offline   Reply With Quote
Old Sep 10, 2007, 5:42 AM   #46
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

Hi Coza! No doubt there must be contributors to this website who are thinking that if the F700 is so problematical, then what the heck are you doing with TWO of them?!

Anyway, as my F700 is well out of warranty and has decided to play up good and proper (and we're off to the USA on vacationon Sept 15th...) I bit the bullet and just parcelled the camera up and sent it to Fuji in Bedford (UK)on Aug 29th with a covering letter. (Ididn't use any special Fuji return slips/barcodes, or whatever, just an explanatory letter.)

Ihave just phoned the Fuji Camera Repair Centrefor an update, on 0870 084 1314. They were VERY helpful and polite, and from my serial number (33L 1.....) were able to tell me it had been looked at onSept 7th, and had a new CCD put in it free of charge. It had not yet been posted back to me but i would receive it by the afternoon of the 12th latest.

To say that I'm pleased with their response and actions is the understatment of the year!!
Ironingman is offline   Reply With Quote
Old Sep 12, 2007, 11:44 AM   #47
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

I have just received my F700 back from Fuji UK, free of charge, and in good working order. The delivery note states that they have indeed replaced the CCD for me. I am very pleased, not to say relieved!!

So, I'm looking forward to the holiday in New England next week...I'd better buy a second XD card!!

Once again, my thanks to Steve's Digicams for this forum, and to those people who have offered their advice on this problem.:|:G


Ironingman is offline   Reply With Quote
Old Oct 19, 2007, 4:54 PM   #48
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

Further to my posting above, the F700 performed well thoughout the holiday. However, I realised I'd need to get another reasonably-sized memory card for any future forays. I find that the "old" XD cards are no longer manufactured, but have found some 128MB cards for sale on the "Digiprintuk.com" website at a very reasonable price: just thought I'd let you know!
Ironingman is offline   Reply With Quote
Old Oct 28, 2007, 7:33 AM   #49
Junior Member
 
Join Date: Apr 2007
Posts: 14
Default

Ironingman wrote:
Quote:
Further to my posting above, the F700 performed well thoughout the holiday. However, I realised I'd need to get another reasonably-sized memory card for any future forays. I find that the "old" XD cards are no longer manufactured, but have found some 128MB cards for sale on the "Digiprintuk.com" website at a very reasonable price: just thought I'd let you know!
I don't believe this! I've received 2 (plain XD) memory cards from Digiprintuk.com, in fine working order, butmy F700's CCD has just failed again barely a month after Fuji put a new one in for me (see myearlier excited postings!)

This time the screen just goes completely black when I switch the camera on. The shutter still works fine in all modes, but the card just records the black screen. I'd not had any of the zig-zag problemssuch asoccurred before - I just picked the camera up yesterday morning, and ithad failed.

I am really not happy with this. I thought that Fuji would have sorted out the CCD problems by now, wouldn't you? Judging by some of the earliest postings on this topic it seems that this isn't unheard of.

Sorry...I'm just letting off steam before i send the camera back to Fuji again, but any comments would be welcomed!
Ironingman is offline   Reply With Quote
Old Oct 20, 2008, 2:16 AM   #50
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default

HI, newb , and just now found this forum. I have the Finepix A303. It has been broken for a while, and may be one in the recall, can someone post the recall serial numbers so I can check if mine is one?

Thanks
a143road is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:37 AM.