Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Oct 5, 2005, 10:24 AM   #1
Member
 
Join Date: Aug 2005
Posts: 48
Default

I am trying to see if the anomylies with the S9000 are isolated to a batch or just bad camera's as I am going to buy one at the end of the month. I would like to make a good choice as I wont be able to return it until after my trip from Italy and would like to have some good photos from that trip. So if you have an S9x00 could you please post the S/N and what problems, if any you have. I am not asking for dislikes or whatever, just actual problems like blurry lense, a streak of bad pixels, etc. It has already been started so i will post those already listed. Thanks for the effort.
djgiron is offline   Reply With Quote
Sponsored Links
Old Oct 5, 2005, 10:25 AM   #2
Member
 
Join Date: Aug 2005
Posts: 48
Default

Here is the start of the S/N's from dpreview

First one, softness at left edge at 28mm, then at top and top right
> corner.

Serial Number 53A00293

> Second one, wide edge at 28mm, visible at 35mm, even up to 100mm.

Serial Number 53A00041


When I take a picture on 30 sec with the lens cap on it, if find a concentration of white and colored pixels somewhere in middle, almost at the bottom of the picture, but I have no problem with that. That's all I can find (for the moment).

Serial number 53Q07013


djgiron is offline   Reply With Quote
Old Oct 5, 2005, 10:33 AM   #3
Member
 
Join Date: Aug 2005
Posts: 48
Default

Oh, and please post if you are not having any issues either
djgiron is offline   Reply With Quote
Old Oct 5, 2005, 11:28 AM   #4
Senior Member
 
dijkx's Avatar
 
Join Date: Sep 2005
Posts: 109
Default

No problems with 53q07240
dijkx is offline   Reply With Quote
Old Oct 5, 2005, 11:48 AM   #5
Member
 
Join Date: Aug 2005
Posts: 48
Default

From dpreview:

53Q08937 with no problems
djgiron is offline   Reply With Quote
Old Oct 5, 2005, 12:02 PM   #6
Senior Member
 
dijkx's Avatar
 
Join Date: Sep 2005
Posts: 109
Default

till so far the A ones are the problem ones. Could it be that the A ones are the s9000 series and not the s9500 series ????????????
dijkx is offline   Reply With Quote
Old Oct 5, 2005, 12:25 PM   #7
Member
 
Join Date: Aug 2005
Posts: 48
Default

No the A's are from Europe, I think they may just be the very first batch judging by the low s/n numbers


djgiron is offline   Reply With Quote
Old Oct 5, 2005, 1:12 PM   #8
Junior Member
 
Join Date: Oct 2005
Posts: 8
Default

blurry left side 53Q00955

in the comparison tread I suggested testphotos with the ISO chart so we could compare the same picture... I printed it on A3 with a Laserprinter

It can be downloaded from

http://www.graphics.cornell.edu/~wes...res-chart.html
Conquistador is offline   Reply With Quote
Old Oct 5, 2005, 11:21 PM   #9
Member
 
Join Date: Aug 2005
Posts: 48
Default

From dpreview board:

53Q08916 no problems


53Q06110 , works fine.

53L03429 New Zealand Fine no probs

53L01142 s9500 no problems
djgiron is offline   Reply With Quote
Old Oct 6, 2005, 5:20 AM   #10
Junior Member
 
Join Date: Oct 2004
Posts: 15
Default

S9500 -53LO3715 - Working perfectly.



Have compared top left, top right, bottom left , bottom right and centre of frame at 28mm, 135mm and 300mm.

All equally sharp - Very pleased (and relieved?)
Andy T is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:38 PM.