Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Oct 17, 2005, 5:14 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 18
Default

Please see first real samples taken in Oxford University Park, UK.

Only rotated and one cropped.

Camera set to 'P' mode.

I am so confused about quality of this camera. My Oly C5050 and wifes Oly c450 seem to provide crisp and sharp pics.

Value any comments.

http://public.fotki.com/Arnold1896/

Arnold
Arnold1896 is offline   Reply With Quote
Sponsored Links
Old Oct 17, 2005, 9:41 PM   #2
Junior Member
 
Join Date: Oct 2005
Posts: 27
Default

I have mine set on hard sharpen rather than standard. Alsoyour pic's exif details showiso 200 for all the images I looked at, the default camera setup. Have you tried auto or iso 80/100 for any?
I didn't see anything to complain about personally.


Spyder is offline   Reply With Quote
Old Oct 18, 2005, 8:12 AM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 18
Default

Spyder,

Thank you for comments, will try your suggestions.
Arnold1896 is offline   Reply With Quote
Old Oct 19, 2005, 3:18 AM   #4
Junior Member
 
Join Date: Oct 2005
Posts: 18
Default

This link maybe better, files can be seem in true format:

http://uk.pg.photos.yahoo.com/ph/dle....com/my_photos
Arnold1896 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:05 PM.