Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old May 9, 2006, 2:55 AM   #61
Junior Member
 
yuli's Avatar
 
Join Date: Apr 2006
Posts: 11
Default

Thanks Edster77for letting me know. Spoke with Fuji this morn and it seems the turn around is not exagerated and the 6 weeks you had is about the ball park time frame.

They still claim Coomand Dial problems highly unusual so I wish you all the best with yours.

yuli is offline   Reply With Quote
Old Jun 17, 2006, 3:36 PM   #62
Junior Member
 
Join Date: May 2006
Posts: 1
Default

53Q05765 9000 Faulty

command dial stopped responding after 9 months.
lotophagous is offline   Reply With Quote
Old Jun 17, 2006, 9:51 PM   #63
Junior Member
 
Join Date: May 2006
Posts: 17
Default

61L11164 S9500 Good
Nev Cross is offline   Reply With Quote
Old Jun 18, 2006, 12:05 PM   #64
Junior Member
 
Join Date: May 2006
Posts: 15
Default

s9500 s/no. 61Q11812

Purchased 12.4.06. ok so far.

Steve, are you going to publish a list of camera models/serial nos. and faults?
I am interested to see a synopsis of cameras listed to date and no doubt others are interested too.
Regards
dgosden is offline   Reply With Quote
Old Jun 18, 2006, 1:08 PM   #65
Member
 
bl0at3r's Avatar
 
Join Date: Jun 2006
Posts: 56
Default

61L54xxx 9500

Purchased 13/06/2006

So far so good
bl0at3r is offline   Reply With Quote
Old Jun 21, 2006, 2:01 AM   #66
Junior Member
 
Join Date: Jun 2006
Posts: 4
Default

We have do something about this

http://www.photo4u.it/viewtopic.php?t=75247

In Italy this has been a big problem

HI!
floris is offline   Reply With Quote
Old Jun 21, 2006, 2:17 AM   #67
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hi Floris!

Yours it's OK?

If yes...what is your problem, what happen in Italy?

Mine WAS...OK, I sold it...as I decided to go to DSLR, so far been a Minolta film body owner with 6 lenses, for such "Film" body lenses, (Maxxum 9xi)...I acquired a KM Dynax 7D digitally body.

OK...NO movie...but I never intend to do movies...so for me is OK!

Enjoy your S-9500!

Cheers,

Alex 007:|
Alex 007 is offline   Reply With Quote
Old Jun 21, 2006, 5:33 AM   #68
Junior Member
 
Join Date: Jun 2006
Posts: 4
Default

The primary problem was.... is the bad quality of image, like noise and ouf focus

my first camera was very bad, than it as been change by the tecnical assist. with another whichhave the same problem. The second was repaired in a second time. Many people in the forum photo4u have their camera with this problem bau the wrost was that Fujifilm Italiaheld the tightest silence about the problem, and now is a problem not closed again. second problem is the stop roller broken
floris is offline   Reply With Quote
Old Jun 21, 2006, 5:37 AM   #69
Junior Member
 
Join Date: Jun 2006
Posts: 4
Default

I am thinking to change my 9500 with the new SONY alpha dsrl camera what do you think about it?
floris is offline   Reply With Quote
Old Jun 21, 2006, 5:48 AM   #70
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Dear Floris!

Sorry reading that twice your camera was changed & you still NOT happy. As I already wrote, mine was OK...Sharp & till 200 ISO...noise free, I the few times that I shoot was at 5mp...NO higher, & print post cards size only!:blah: After "Post Picasa Proccesing"...of course

I agreed that under low light inside home..was hard to the camera to make focus faster...together with the "Green Light"...when a subject NO highly contrasty was selected...that was my reason why I sold it...now with my Minolta DSLR...NO problem at all...Lovely...

For so...my dear Floris...go forward with a DSLR!:idea:

Good Luck!

Alex 007:|
Alex 007 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:58 PM.