Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Fujifilm

Reply
 
Thread Tools Search this Thread
Old Nov 23, 2005, 3:37 AM   #1
Senior Member
 
SteveDak's Avatar
 
Join Date: Sep 2005
Posts: 1,471
Default

I've started a database of 9000-9500 Serial Numbers that have already appeared on these forums & DPReview's(Good & Faulty). Ifyou would like to contribute please do soas perthe following simple format / examples;

53L50386 9500 Good

or

53A00293 9000 Faulty

If you do contribute,PLEASE confine your post to the above informationONLY, ie do notdivert or bog down the purpose of the thread with comment and opinion! There is no sinister motive in putting this information together, it is merely a well intentionedeffort to bring someclarity tothe situation - might come as a surprise to some, but itdoesn't look as if therehave been that many faulty units identified to date.

Thanks, Steve
SteveDak is offline   Reply With Quote
Sponsored Links
Old Nov 23, 2005, 5:35 AM   #2
Junior Member
 
Join Date: Nov 2005
Posts: 6
Default

53L54523 S9500 FIRMWARE 1.02 GOOD
Safari is offline   Reply With Quote
Old Nov 24, 2005, 11:57 AM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 1
Default

53Q04728 9500 GOOD UK


DS Scout is offline   Reply With Quote
Old Nov 24, 2005, 1:23 PM   #4
Senior Member
 
malinstreak's Avatar
 
Join Date: Sep 2005
Location: Lichfield, UK
Posts: 149
Default

53Q03601 S9500 GOOD UK
malinstreak is offline   Reply With Quote
Old Nov 26, 2005, 8:16 AM   #5
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hi!

Mine, S9500 serial number 53L02716...Amazing good!

Alex 007:|
Alex 007 is offline   Reply With Quote
Old Nov 26, 2005, 2:45 PM   #6
Junior Member
 
Join Date: Nov 2005
Posts: 21
Default

53L54393 S9500 BAD.... Firmware V 1.02 Thailand
fabianfred is offline   Reply With Quote
Old Nov 26, 2005, 7:52 PM   #7
Junior Member
 
Join Date: Oct 2005
Posts: 7
Default

Hello FUJI Fans. .

S/N 53L51078 firmware 1.02 UK. . GOOOOOD

Lots to learn about the camera but taking some great pics. . prints are superb at A4+

All the best

Antony
antonyjcross is offline   Reply With Quote
Old Nov 27, 2005, 5:09 AM   #8
Baz
Senior Member
 
Baz's Avatar
 
Join Date: Aug 2003
Posts: 219
Default

54Q11343 9500 Good Firmware 1.02 New Zealand
Baz is offline   Reply With Quote
Old Nov 27, 2005, 4:53 PM   #9
Junior Member
 
Join Date: Sep 2005
Posts: 7
Default

Hi,



I have got my s9000. Excelent images but I have a problem. A wite pixel starting with iso 100 up to 400. Do you experience situations like this?

Is it a camera fault. Should I return it?

I enclose here the pixel.

Thank you in advancs for opinnions.
Attached Images
 
aenhim is offline   Reply With Quote
Old Nov 27, 2005, 5:17 PM   #10
Senior Member
 
In search of Syd's Avatar
 
Join Date: Nov 2005
Posts: 1,657
Default

A tiny pixel like this started showing up on my S5500 about nine months after buying it. Noticeable on the EVF, LCD and showing up on images. I contacted Fuji and they offered to repair it and sent the packaging. I haven't had it repaired yet as I was loathe to be without my camera even for a moment and justfied that it was easlily removed in ps. Now I have upgraded to the S9500 I may send the former in for repair as it's still under warranty (just).

Good luck!
In search of Syd is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:28 PM.